Live stream not hooking up to Cellular data

I set it up yesterday morning n when I reach work… it didn’t work but when I come home it worked

could you tell me what firmware and app version you have?

and are you using the iphone or android app?

when you get a second, look at the light on the back of the camera…is it flashing or is it a solid blue?

the issue we are seeing is that the cameras will work on the home wifi but aren’t connecting through mobile data.

1 Like

Yes its flashing blue…
But my friend o

Have the same one and works on my work wifi …


I am trying to replicate the issue with my cameras but I’m not having much luck. another Maven on here noticed that it seems to be only for new setups. So anyone that has been setting their cameras up recently has run into this issue. I know messages have been sent to the company to see what can be done. This is definitely being looked at by a lot of people on here

I’ll keep you updated on my results in case I am able to replicate it and find a fix

1 Like

Okay thanks a lot
Because my friend have the same cam n working off my work wifi

So I just got the Wyze Cam-Pan and it works great, I’m super happy with it. The problem is it has only been working when I’m on Wifi at my house. I tried to do some research before I got the camera to make sure that I could view a livestream when I was on my cellular data because I work in construction and often don’t have wifi but do have cell signal and I want to check in on my puppy periodically.

I was just out and had full T-mobile LTE service and I wasn’t able to connect to the camera. Is this even possible or could be due to something with the wifi network. It seems kind of pointless if you can only view the livestream over a wifi network.

Thank you!

1 Like


I just got the camera and i cant connect to my camera remotely to watch the livestream i can only do it when I’m home connected to the WiFi. I’m using an iPhone

I need help on how to solve this. The point of the camera was for me to watch when I’maway from home not when I’m home.

Thank you!

1 Like

My v2 Wyze Cam can only be accessed when on the home network it was set up on. I am running a separate network in the same home and have found that it times out Error 27 when attempting to access from that network. Also, I have tried accessing over LTE cell and on two other remote networks with no success. They all time out with the error code 27.

I have hard reset the camera twice and have deleted it and set it up twice in the app all with the same results. Also, I have set it up on the other network in my house and it does the same thing. It will only allow camera access on the network I’m setting it up on. I have another V2 that is working and allowing remote access from other networks and on LTE, so I’m guessing this is a camera specific issue. Firmware is up to date running as of Aug 10, 2019.

I’m out of ideas. HELP!

I bought the Wyze cam pan for the first time and set up went well. I can view it no problem while connecting to my wifi. However if I try to access it remotely from my cell phone (Bell network) it will not connect. ( using android Samsung S7)
I have powercycled
Cleared cache
Turned off battery saving
Reinstalled app and all the same.
What am I missing?
This camera is pointless if I can not access it remotely.

I have seen this issue in other posts. First, in order for you to view your cam remotely, you will need to make sure your data is turned on. When you are away from your home WIFI network, check the data settings on your phone and see if it is connected to your LTE.

It is still no go

I would contact support if you haven’t already done so, and get a support ticket. Wyze app > Account > Help & Feedback > Report an Issue. Include the log with the camera by checking Send Log File at the bottom.

1 Like

I am having same issue. Ticket number 301013. Just got cameras yesterday. Works perfect on network. Off network, not working at all. Getting error code 27. Stuck on "connecting camera 1/3. Then “connection has timed out. Please connect your mobile device to a different network or try again”. Im about to return the cameras and try another brand. Having work done on the house this week and need to be able to watch via cellular connection.

iPhone on ATT network. Download speed of 55mbps. Upload of 25mbps. My router is an Apple Airport Extreme.

SAME!!! I brought 6 camera, had it all set-up and it was so nice and everything and then BAM!!!
I went outside the house and can’t connect any of them on my Mobile network(T-Mobile). Please dont tell me I just wasted all that time setting up 6 stinking cameras…Do I need to take them all down and return it? Sigh…please get this fix asap!

1 Like

I recieved this email but no ticket numbers and I have sen 3 reports. Nothing to spam either

That is very strange. Here is an example from one of my old emails a few weeks ago.


Finally got my email

1 Like

@WyzeTao I also tried the factory reset and had no luck.

@joeysugay… The issue that is currently being reported here cropped up in the last day or so and seems to only affect new cameras on new accounts. If yours has been going on since March, I think it is a different issue. And it may in fact be a hardware problem for you that requires the camera to be replaced. Has support offered to replace your camera?

1 Like