Indoor AQI not graphing

Got my air purifier a week ago. No aqi history. On 1.0.10 for purifier and 2.38.0(153) no updates available for either. Try rebooting etc . Still nothing.

You have the right app update. We’re just waiting on the new Air Purifier firmware to be released to the public in the coming weeks.

If you want it now without waiting, you can enroll in the beta program, Mark your Air Purifier to receive beta firmware and then you’ll start getting it right away.

If you don’t want to be in beta, it will still be released to the public soon. Just keep an eye out for it for a few weeks, maybe sooner.

1 Like

I am in beta. They must not be offering anything above 1.0.10 to even general beta group.

Check that your Air Purifier is selected in app’s list of beta devices: Wyze app Home > Account > About > Beta Program > Edit > Wyze Air Purifier (checked) > Save

Then do a firmware update via: Wyze app Home > your Air Purifier > Settings (gear icon upper right) > Device Info > Firmware Version

Current beta firmware version is 1.0.13.2

2 Likes

I am in the beta program. beta app 2.38.2 (1) installed via TestFlight. purifier on firmware 1.0.13.2.

I have never seen data populate the hourly indoor AQI graph ¯_(ツ)_/¯

Try unplugging your Air Purifier then plug it back in to restart it and see if that helps.
If you still don’t get hourly dots, will you submit a log for air purifier and post it in the beta thread so we can get that passed on to the devs? This is the first time I’ve heard of the new firmware and that app version not working for someone. Please post in here with the log if this is still happening after the air purifier has been restarted at least a multiple hours previously:

1 Like

roger that - just completed the power cycle. will report back this evening.

1 Like

3-hour mark: no data (graph still empty)

1 Like

I finally got firmware upgrade notice to 1.0.13. Upgraded and now and getting the dots… Not sure why they decided to display the highest value in a given hour. What not every 10 minutes? Why can’t you see historical data, yesterday, this week, month? I also have a levoit 300S. Pro-n-cons for both. Levoit measures only PM2.5 (no gases), not AGI, but logs it frequently and has history, yesterday, weekly, monthly. It would be nice to have an option on how aggressive you want the ‘auto’ to be… ie … go to 3 fan speed when it hits 50 and 4 on 75 instead of it staying on fan speed 1 forever. I have found it, for no apparent reason, it will just jump up to 200+ and take 2 hours to get back down to less than 50, at max fan. Can I get an alert as to exactly why it thinks AGI 200+

1 Like

Okay so I just updated my Air Purifier to the beta firmware, because I just couldn’t wait any longer. Still not seeing any dots on the graph and yes I rebooted by unplugging. Hate that they still didn’t give us realtime AQI updates inside the circle. But at least they changed the heading of the graph period.

AGI? Did you mean AQI?

Rechecked hours later and still no dots on the graph.

Android App Version: 2.38.0.153
iOS App Version: 2.38.2.1

Air Purifier FW Version: 1.0.13.2
Air Purifier Plugin: 2.38.0.1

Graph / Dots works on the apps and Firmware listed above

You can join the Beta Testing Group and select the Air Purifier to test the Firmware

I guess you didn’t read my post. I have all those firmware updates and beta firmware, yet still am not getting any dots on the graph.

I tried to find what version you were running. The one I saw showed FW Version 1.0.10 and a different App Version. Hence, I provided what I have.

Here is the link I found which shows the versions you have indicated you are running. Notice the difference.

and this post did not reference what your versions are

I have seen where individuals say they are on the latest and not list what they have. Once you go through it, we find they are not on the latest versions.

Some individuals don’t realize how to get the Beta Firmware and believe the app will take care of it. So was just indicating what I had for you to compare against yours.

1 Like

The new firmware just went public, so nobody needs to enroll in Beta for it now.

Update the firmware and make sure you’re on the latest App and it should be working now.

2 Likes

Well, I’m still not seeing any dots on the graph. Air Purifier firmware 1.0.13.2 and the App is firmware 2.38.2 (1). I don’t even get an initial start up dot now after unplugging it and plugging back in.

I’m on an iPhone 13 Mini with iOS 16.2

Same here , updated my air purifier earlier today abs still no dots …

It looks like we have 3 people reporting they aren’t getting the hourly AQI dots, and all 3 are on iOS, but so far all the Android users have it working correctly. Let me have someone look into this.

Has ANYONE on iOS gotten the AQI dots to show up? I am just trying to gather information to see if this is happening to EVERY iOS user, or if it is hit and miss.

(I will pull out my stored iPhone later today and try to see if it works on mine or not (I know it is definitely working on my Android though).

If this turns out to be happening to every iPhone user, then I have to ask…How would Wyze not have caught this? I assume they would actually use an iPhone to test it, right? And weren’t there iPhone users running the beta software?