Indoor AQI not graphing

For whatever reason my air purifier isn’t graphing the indoor quality. Log ID 546129

Can you answer the following?

  • What version number of the Wyze app do you have?
  • What firmware version do you have in the Device?
  • How long have you had the air purifier activated?
  • Do you have it set to Auto, sleep, off, or a manual setting?

I believe there is a new version of the app coming out soon that should help with this.

See attached. Firmware is 1.0.3 and I’m using the beta version of the app 2.30.0a7

Have had the filter running for a few days now. Have it setup to switch between auto and sleep depending on the time of the night

Thanks, I saw one other guy report they weren’t seeing any AQI History getting graphed either. In response, a Wyze employee said the following:

But you’ve had the Air Purifier actively turned on for a while now (days), so you should normally see an AQI dot show up long before now.

I’ll see what we can find out about that.

In the mean-time, if it were me experiencing this, I would try unplugging the device waiting 30 seconds for the memory to fully clear and plugging it back in

Hopefully we’ll get a new app update here soon too. They recently did a “hot-fix” update for Android, and typically that indicates there should be a larger update imminently coming too.

Please post again with an update if you have anything change.

1 Like

There was an app update released today that may fix this issue for you. Will you see if you can update to a newer version from the one you were on? When I updated today, mine jumped up to 2.30.0 (130) on Android. I know you were already on 2.30, though yours was showing as (a7). See if you can get a version newer than (a7) now.

Then, preferably try setting the purifier to auto and then I would suggest squirting some kind of misty spray above and behind the air purifier just to make sure the laser sensor will sense particulates in the air and trigger. Then lets see if you get an AQI dot within the next couple of hours or so.

1 Like

I see mine now under Wyze app for iOS version 2.30.0 (a14) released today.

1 Like

I am having the same issue and have had the purifier running since Tuesday. I am on iOS beta app 2.30.0 (a14). it did just update this morning (not sure what time) but I still have no dots and it has been more than an hour since I have had it on.

1 Like

Still no change on latest app.

1 Like

If anyone contacts support over this issue please let me know what they say and post your ticket number in here please. I’d also recommend sending in a log for this.

I am going to post an alert to remember to bring this up in the fix-it Friday bug reporting event in 2 weeks to see if we can have this looked into more thoroughly.

I contacted support - ticket is 1991639

1 Like

Thanks. What did they tell you about it? Or are you waiting on an email reply?

Nothing useful. All the stuff I’ve already tried. Except they want me to try a factory reset and setup as new :roll_eyes:

Hi Alien88,

Were you able to get the indoor AQI graph to show up after the factory reset (hold down the power button for 10s), After the re-installation, you may need to wait 1-2 hours for the first dot to show up. Also if you check on 1am, you may not see any dot since the graph starts fresh every day. If none of these work, please submit a new log and reply with the new Log ID here. Thanks!


I’m having the same issue. Had it running for several days now 24/7 and nothing has been graphed. There was a dot when I first set it up, but that has since cleared

1 Like

I am also having this same issue. After the initial setup there was one dot that was recorded, but none after that. I’ve updated to the latest firmware and factory reset the purifier per the suggestions here but there are still no dots at all on my AQI graph. I’ve submitted a log, #558451.


After the factory reset a whole two dots. Then today there’s been none

Log id 559355

1 Like

I’ve had mine set up since they first shipped, I got it up and running within just a few days of the purifier going on sale. Today is April 30 and for the first time since having it running 24/7 on medium, I got 2 dots to show up. I live in central Texas, Georgetown area. It’s typically always some kind of allergy season around here. The AQI numbers on the front display showed the highest ever since it’s been running, 022. Normally it doesn’t go higher than 005, I actually thought that was the highest it would go. So today it hit 022 and at that time the 2 dots showed up. Maybe??? The air quality is so good (low numbers) that it can’t or doesn’t chart when so low?? Don’t make fun of me for being stupid, it’s just a guess. I’m in process of trying to find out what a good AQI number is. Sorry if I’m way out in right field on this but I was just hoping to share my numbers and charting. I did nothing to the filter to try and fix the charting issue. So when it showed up 3 hours ago for the 1st time I was kinda shocked. Kinda weird that my daughter also came in to ask for Benadryl at the same time I was noticing everything, same time that I had the 022 reading. I still haven’t figured out if that is good or bad but it showed up on the chart. I bumped up 1 speed level to high and within 15-20 minutes the reading on the display went down to a 2, it didn’t just jump to a 2 it worked it’s way down little by little but within 20min. The room size is 30x20 and i had all doors and windows closed. Outside allergy ratings were medium and all the things it’s testing were in green with great as the outside ratings. That all said, everyone in the house today is having a bad allergy day. No complaints on this machine, I’m sure you guys will make this thing better and better with updates. I’m not sure how or what else you can do to it but we are super happy with it. The price compared to several other purifiers is stupid crazy. Your either busting even and the other guys are way overpriced crooks or there is some funny business going on. Thanks WYZE, happy family of customers

After a bit more use, I suspect the air purifier only graphs AQI readings down to a certain level. If the reading is say under 15 for an extended time, no dots. I’ve moved mine to a new room where the AQI seems to hit higher levels and I get more dots. Not consistently, but more. So my guess is the graph just isn’t showing dots under some number for some reason. Otherwise the purifier works great, and at the end of the day this doesn’t really change how I use it, I just like having data!

I think you are correct. I would still like to have dots when it is close to 0. At least that way we know.

1 Like