Hub isn’t saying “Ready to Connect” amymore

Hub doesn’t say “Ready to connect” when I clicked on add device. The hub wouldn’t find the water leak sensors even when I had the sensors right next to the hub. The hub is still working with my wyze lock and cameras. Any help would be greatly appreciated. Thanks

1 Like

What is the firmware version of your hub?
(check settings and device info)

It’s up to date

Thanks. There have been issues with connecting sensors to that hub firmware version on some hubs. Wyze is working on a resolution.

For now I would recommend contacting support as they should have the latest information on what some people have done to sometimes resolve this:

I have heard that some people have success by rebooting the hub, but I have not tested any solutions out myself.

1 Like

I was in the same boat, on advise from support, I deleted my hub and tried to add it back. This would mean adding back 30 devices, but I was willing to give it a try.

Now, I cannot get my hub to say Ready to Connect. So, I have a silent hub. I cannot add back the hub itself. Waiting on support for a potential solution.

Was your hub still functioning properly before you reset it or able to add new devices?

My hub wouldn’t allow me to add devices beyond about 12 - all door/ window sensors. The voice stopped saying ready to connect.

It was working with those 12 devices. Support said to reset, then the hub went offline. Support said delete and add back, that’s where I am at.

Damn. Hopefully they fix this bug!

Yes, right now I have a paper weight hub and no security system…

Support is indicating the cannot add devices to hub issue is a known problem. They told me to submit a log, sounds like they are working on the fix. I was able to add all 30 of my devices prior to the last hub update, so the update seems to have broken something.

Meanwhile, I was able to add my hub back and get it online. Just kept trying reset button, then for no reason apparent to me, the hub says ready to connect. I was able to add 3 devices to the hub so far. Will see how far I can get adding the remaining. But, I don’t think I will delete my hub again, at least at this point.
Very frustrating…

Hopefully they hurry up and put another update out

Yes, hopefully not breaking something else in the process.

I have the same experience. I was able to add about 20 of my 30 devices back to the Hub before it would stop responding to request add additional sensors. It does appear to happen with the lastest firmware updates. I wish there was an optional to rollback firmware update.

1 Like

I have same exact issue. I had my hub replaced but everything repeated with new hub after I added almost all of my sensors to the new one. Got reply from support today that NO update is coming soon. Only option is to keep case open and wait for reply from technicians over email.

That’s not good.

I offered up my hub to support for trouble shooting, but they seemed not interested.

When I first received the hub, I was able to add 30 sensors.

But that was prior to the last update.

exact same issue happens here. I could not add more than 12 sensors. it will break the entire system when I tried to add the 13th sensor.

Well… I feel less crazy. I also feel bad for all the folks who ALSO found out… by doing it MANY times… that there is a BUG at 12 sensors. It messes the WHOLE hub up. I’ll bet more than a few folks are angry about this BS too. All my network gear is top-end… but I damn near started tearing it all apart too. THANKS FOR WASTING A TON OF MY TIME WYZE! I am so damn upset by their lack of transparency right now.

I need a reliable HMS. I don’t need another project to fix. The fact that Wyze has known about this for months and just let’s us meander about THINKING our homes are secure… when half the sensors have gone offline or worse, the system just says everything’s A-Ok… when I can SEE my own doors and windows open. Tsk tsk.
Wyze thinks it’s acceptable to waste a TON of my time while I troubleshoot their stuff for FREE. NO! I do NOT work for WYZE… you work for US.

I have 30 days to return about 50+ sensors and floodlights and garage door opener and thermostat and deadbolt… and a bunch of other WORTHLESS stuff to Amazon, or take the loss myself. Again… NO!
$1000 of garbage.

I’d prefer to SPEND MORE MONEY for reliability. A HMS is like eye surgery… or vasectomy… Price isn’t the main issue… reliability and PEACE OF MIND.
I think that’s the most maddening thing about this…

WYZE LET US THINK we were protected… FAKE peace of mind is NO GOOD. That’s just f-in disgraceful to do that to your customers. SHAME. How many people were hurt or robbed because of your BS?

Same problem here. The hub stops working on the twelfth device. I’ve deleted and reinstalled the hub twice. Tried it with Ethernet and with WiFi. Wyze up Wyze and fix your damn software.

They just released a firmware update.

Hope my issue is fixed.

Will see.

The firmware notes for THIS update, version (July 7, 2022)

  • Fixed a Wyze Sense Hub bug that caused sensor pairing and connection failures.

Did you? Did you really?
I’ll add “Up to 100 sensors” and find out I guess.
Please don’t disappoint… again.

1 Like