Wyze Sense Hub Issues (urgent)

So Ive been a Wyze customer for YEARS… And a fulls security System customer for well over a year now.
I havent paid close enough attention to things, but just recently I needed to add 2 new sensors (to outdoor freezers). I noticed NONE of the sensors have shown any activity since mid april.

I can not add the sensors or anything to the wyze sense hub.
Is there any way to get it back connected without deleting it and readding it? I assume If i delete it, ALL the sensors etc (dozens) will be dropped and needed to be re-added… thats unacceptable.

Looking for some help please.

thanks

I am sorry this is happening. Try pressing the reset button on the back until the lights change (approx 10 seconds). Let go as soon as the lights change and give it a few minutes to reconnect. All your devices will remain.

2 Likes

Yeah i tried that before ever posting :(. didnt work… Also tried connecting it to physical network cable, that didnt work either…
thanks

Just tried to hardwire it again and nothing… White lights like its connected tho…

Also, cant change status from disarmed, to home… it still shows WIFI as the connection type in the wyze sense hub… So clearly something is majorly wrong. if I have to go and reset it and add all the devices again thats the last straw for wyze stuff. Nothing but issues.

No one from wyze? Seems like a pretty consistent thing with wyze products unfortunately…
My doorbel has done this 5+ times… if it loses internet for any length of time, it doesnt reconnect and needs a FULL remove and re-add to work again.
Seems like the same thing happening here.

Hub says sensors are connected, but v2 sensors no longer reporting status closed or open since 4/15/24. Replaced batteries, no go. Tried to reset sensors, blinked 3 times, but timed out when tried to re add them after deleting them from the app in order to re add them, no go… Tired to reset the hub, no go. Tried to remove the ethernet and try via my strong very stable wifi, no go. Reported to support and they did not read my attempt, suggested the same things i just said i already tried, then offered $20 gift card and no other replacement options or actual support. I then asked if i could review the product as it was under a year old and not working, and they gave me the forum link and said this is where they lost me as a customer…

“”
I have read here that you want to leave a review with regard to the product itself. You are still speaking with Zarah from the Wyze Services Team. I do apologize but the only way you could leave a review is through our forums.

I would like to let you know this is the only link we can provide. This interaction will now be closed as we are unable to offer any further information.

If you have any additional questions or concerns, please don’t hesitate to reach back out by replying directly to this email and we’d be happy to assist you further.

Thanks for being a part of Wyze!

Kind regards,
Zarah | Wyze Wizard

Well, that’s very sad. I am in Australia. Wyze is not known here. Most of the time, I have to order wyze’s stuff from US through Amazon. So far, so good. But I have read these sort of complaints about Wyze’s customer service earlier as well. Products often go bad but the service shouldn’t.

I wonder if I should switch to Ring or Google. Atleast, they are local along with being reputed.

A potential fix is to press and hold the reset button on the back of the hub for about 10 seconds until the lights change, then release it and wait a few minutes for it to reconnect. I hope it solves the issue.

Did that longgggggg ago… I ended up having to reset the whole thing, and pair all my home sensors from scratch… Its not bad WHEN IT WORKS… but unfortunately if you lose internet for any length of time, good luck

2 Likes