Hub isn’t saying “Ready to Connect” amymore

Adding sensors was a lot smoother this go-around.
I’ve only had it running for a couple of hours, but it actually did feel more stable from the get go.

Will others also check in as they know more please? Thanks!


Were you able to add all your sensors?


Thank you for asking Jason.
Yes, I was able to add all the sensors I’ve installed thus far. The issues came during a new system setup. So, I was never able to get everything all the way installed, all around the place.

I will re-state that I think Wyze SHOULD have been more transparent about an issue, in which they already were well aware. THAT ERODES TRUST. Trust is your currency Wyze.
Don’t do anything like this again, or you will lose mine completely and irrevocably.

That said. YES. This firmware “feels” far more stable with regard to pairing and maintaining connection with hub. PLEASE keep a close eye on this issue Wyze.

Thank you.

After the update, 3 sensors lost comms with the hub. I deleted them, then readded, they seem to be working now

Been adding more sensors than I could on last release, so my problem of adding beyond 12 sensors Seems to be fixed.

I need to do more testing, but so far so good.

Bad news, after successfully adding 28 devices, my hub once again stopped saying “ready to connect” when I try to add another device. Almost got through all 30 of my devices, now 2 short.

Also, cannot save the tune settings for one of the sensors now. It will let me change it to on, but shows off when I save and exit. Tune does not sound when I open the door where the sensor is attached. This bug was fixed in the last update, but now seems to have returned.

I waited a day, I was able to add the remaining 2 sensors.

Also, the tune setting seems to work now.

So far so good!