Floodlight pro not streaming video or video but have sound

I reinstalled cleared cache unrestricted battery usage. Still doesn’t live stream or playback video. On Livestream it is a black screen. I can get sound but no picture. For video playback all I have is a thumbnail but doesn’t play

2 Likes

Shut off the power to it for at least 10-30 seconds then power it back on and see if that resolves it.

If not, try a factory reset.

If you’re still having problems after both of those, contact support, but I am fairly confident it will be resolved after one of those 2. But let us know either way.

1 Like

I installed my floodlight pro and I am having the same problem. I tried everything and I keep getting “Failed to connect. Error: (code4864)” every time I wanted to look on the live stream. Disappointing!

1 Like

I also installed a floodlight-pro, and per support has a know issue. I performed all the troubleshooting steps (before I tried chat for support), and had to do them all again for some reason during chat. It didn’t work that time either. The support person was able to find a note describing the issue, and wrote that the engineers are working on a fix. Hope you have a return window like I do. Not of the features are usable. for example, you cannot view or download events that are being recorded since the app will not connect. I’m using the iOS app.

1 Like

Thanks for sharing that support told you they’re aware and working on a fix. I’ve mostly seen this from people who set these up in the last few days, while anyone prior to last week seems to not have this problem.

It’s good to know the engineers are aware and working on resolving it.

1 Like

I believe the device was actually working before the firmware upgrade. I have events listed up until the point of the firmware update. Maybe some others can chime in as to whether or not their device was working before the firmware upgrade.

1 Like

I have the exact same problem. I can’t figure it out.

Has anyone figured this out? I just purchased and installed the Pro floodlight. Same exact issues, can’t see lives stream, screen comes up black, with all the options to choose from. The only thing I get is audio. Also, the live stream will turn green and red. Any motion it recorded of me during setup will not play. I get a 09 error code. I have done every trouble shoot method, without success!

I contacted Wyze customer service. This is my first Wyze product and I can say it may be my last. Customer service is over seas and was not helpful at all. They said to send them a few screen shots and they will send a log. I was told someone would get back to me in 24-48 hours! Are you kidding me?

1 Like

No I did not figure it out. I plan to return the camera. I bought a new one to see if it was a one off but haven’t installed yet.

Please let me know if that works for you. I’m thinking I received a defective camera. I’m probably going to return it and get the exact same replacement. If the replacement has the same issue, I will be returning and choosing a different camera company.

They did an update days after I posted my issue of the live stream and it’s been working so far for me. Live stream, recording and with audio as well.

Try to do a hard reset if you haven’t done that.
Are your firmwares updated?

Before, there will be an error message on the live stream box.
So far it’s been working.
And as you can see below, the recordings are there too.

1 Like

When I installed the camera (literally yesterday) it automatically had me download the latest firmware.

When you say “hard reset” are you referring to resetting and holding the back of the “setup” button for 10 seconds? If so, I did that. I also deleted the camera and reinstalled everything. Shut the power down and rechecked all my wiring. I did the entire trouble shooting, to no evail. Very frustrating!

No they have not figured it out. They keep saying to contact their team but they will tell you to do the same thing you have already done. I will most likely contact them for a return.

So this is definitely not a fix, however… I figured out a way to manipulate the camera into live mode. Don’t ask me what made me think of this, but I have tried it a few times and it works, temporarily.

Go on live view, select album, as if you were going to view a photo or video capture. Click on photo a few times, then hit the back button (arrow) in the top left corner to bring you back to live view. Live view may be blue, red, purple, black for a few seconds, then live view appears crystal clear.

Again, not a fix, although Interesting. I have made my decision to return all 4 cameras I have, as I can’t be bothered with slow customer service and or bug fixes.

Has this issue been resolved? I just got new floodlight pro to replace a dead floodlight camera.

The camera worked at first but then required a firmware update. After the firmware update, I can no longer view the live stream. Sometimes the trick that @yomaxx77 posted works.

Firmware: 2.0.9444

Using Wyze app on Android

I need to setup detection info and rules, but if the stream is not working, I am not sure what’s the point.

Firmware update today. Live stream now works!

1 Like