Cam Plus trial, but doesn't work!

Dear Wyze Wizards team,
(NO SOLUTION). Your “Wyze Ticket (Working on your request: V3” message was sent on 12/6, and having no further help or response from you, I’m replying here late on the 12/10, four days later. Meanwhile, my Cam Plus trial continues to count down (now to 7 days) although it has never worked from day one. I’ll try to list all the problems here:

  1. My newly-received V3 camera provides good live streaming and playback (I don’t know whether the playback is through my SD card or your cloud, and I don’t really care which).
  2. There is NO PERSON DETECTION on the V3 camera, although there is (intermittently) on my other three (V2) cameras that are turned on (out of five total). I’ve have had V2 Wyze Cams for two full years, and know how to adjust the settings, so I doubt that these are my errors.
  3. I suspect that possibly in my allowing the Cam Plus trial for my single new V3 camera, my (up-to-date) app is treating ALL OF MY CAMERAS, including my V2s somehow differently, inducing some of the programming elements of Cam Plus into the performance of the V2s (with no noticeable benefits).
  4. On the three V2 cameras that I have turned on, they work about 50% of the time, it appears that the “MOTION” detections (in which I have NO INTEREST) trigger the five-minute lock-out, so wind up preventing PERSON detection for the next five minutes. Booo!. Yes, there ARE PERSON detections when there has been no MOTION detection for five minutes prior.
  5. My iPhone 6S gets periodic Notifications that don’t then appear in the events page of my app.
  6. I suspect that I am not alone in these problems. - and while not an IT professional, it seems that once identified (how long should this take?), these problems should be able to be corrected in short order.
  7. Your new grid-type detection zone would be an improvement if it worked. I get detections outside that zone, so I moved it away from those faulty detections, but to no avail. It’s almost an all or none. I even reverted to a single rectangle in exactly the old area before the grid, but no help.
  8. You are hoping that people on the Cam Plus trial will accept the full subscription when the thing doesn’t work; that’s ridiculous.
    Please respond before the last 7 days of my 14-day trial expires. If I decline Cam Plus (which is likely, barring new information and a fix) will the Person detection that I’ve enjoyed on my V2 cameras not be available on the single V3? Person detection and my SD cards have always served every need and expectation during those golden months when everything worked great (last quarter of 2019 and first quarter of 2020).
    Hopeful regards,

Has V3 been shipping or are you a tester? Asking as if a tester, then I am figuring two things: wrong place to ask, and Cam Plus may not be fully functional yet.

If this is a retail situation, then sorry your having trouble.

I’m not a tester, Beta or otherwise. I ordered as soon as I saw the ad and all the promises (including no subscription necessary). Single monster advantage that HAS come true is enhanced color sensitivity in dark environment. Still stupidly optimistic.

You’ve checked @isaiah58 answer as the solution so other’s are going to assume this has been resolved.

Do you have a ticket number? There’s a possibility I could get it looked into.

Legacy person detection does not work with the V3. CamPlus is the only way to get person detection for the V3.

For the V2s it sounds like the grid motion detection is causing your issue. This firmware containing this was paused while they fix false detection issues. You can flash the prior firmware to the cameras or wait until the next update.

1 Like

No, not resolved! They’ll need lots mote techs working on this - or one good one.

You have marked it as solved, not Wyze.

Then uncheck the Solution check box in the @isaiah58 post.
As @Brlepage mentioned, you are the only one that can do that as you started the thread.

The “solution” box appears light and gray with a checkmark. If I touch it the checkmark, it becomes dark, indicating solution. I don’t see how to completely uncheck it, but I assure you there is no solution as of December 11. Thanks for your help.


I am still confused. The V3 discussion in Early Access is full of members discussing the delay in initial shipping, not expected until January.

How did you get a retail V3?

There were 2 or 3 runs of preorders. People have been receiving them since November.

1 Like

Obviously, I would rather have gotten it a month later that really worked. Another Wyze SNAFU. Part of my daily routine since April has been running around testing my Wyzecam’s.

December 11 |

  • | - |

There were 2 or 3 runs of preorders. People have been receiving them since November.

1 Like

Ticket number is: 919407.

1 Like

Please let me know how you make out. I have the exact same issue. CamPlus does NOT work on both of my V3 cameras. Trial keeps ticking down.

Thank you!

Like everything else, it’s nice to know you’re not the only one - but I’d be shocked if this isn’t just part of a sunami of programming problems they’re trying to deal with while marketing a bazillion other products.

I have two v3s, both with sd cards, and neither one perform Cam Plus features or notifications. 3 other v2s perform Person Detection and notifications well.

I purchased an annual subscription of Cam Plus.

Thanks for validating my stubbornness in waiting for proper function before giving in to this frustration. Equally galling is getting the rare V2 notifications and finding no event! I then check my SD card (the only reliable part of this equation) and see the Person-triggering event. Arrrrggghhh!

| linux_paul
December 13 |

  • | - |

I have two v3s, both with sd cards, and neither one perform Cam Plus features or notifications. 3 other v2s perform Person Detection and notifications well.

I purchased an annual subscription of Cam Plus.

I just received my new v3s and they will not work with the 14 day free trial of Cam Plus, just like you mentioned. I have 2 v2s and they work fine on the paid Cam Plus.

Anyone have a solution for the v3s not working?


Tried the suggestions from this post and the next day Person Detection was working and has been working for the past 2 days.