Cam Plus Trial Not Working

I’m having an issue with the Cam Plus trial. I have 3 v3 Cameras on the 14 day trial. None of them are recording events for longer than 12 seconds. I was hoping I could toggle the trial off then back on to maybe fix it. In the app (Android), I tried going into Account/Services/Cam Plus/Edit but even if I toggle Cam Plus off and hit Activate, it won’t turn off the trial. When I go back in, all 3 are still checked. Latest Android app and latest (non-beta) firmware. Any ideas?

1 Like

I have the exact problem. Would like to know why. Done all the settings too and says I have the trial.

1 Like

I have the exact problem

I have similar problem, but the CamPlus trial has never worked on my two V3’s. sound detection works, and they never detect motion. The only way I can get these V3 cams to detect motion and notify me of that motion, is to take CamPlus off the camera, however then I cannot record motion for longer time. now my trial for both V3’s is over and I never once got to do a “trial” on either camera. I do have a CamPlus license for the wireless outdoor camera. it works great on that camera, but when I transfer it to the V3, it will not detect motion. Tech support has been aware of this for the past two weeks, but have not rectified the issue. pretty disappointed with Wyze at this point.

I have the same problem after setting up my v3 today. Also can’t get AI detection to show up.

I am having a similar problem

Trial for Cam V3 not working for me either in April 2022. Did anyone get a fix?