Cam plus features not working

So I just bought the cam plus subscription for 2 main reasons: to use the web viewer app on my desktop and get events longer than 12 seconds. However, neither of these are working. I made sure the cam plus is linked correctly and activated in the app and even tried to deactivate and reactivate the subscription but my event videos are still limited to 12 seconds.

When I use the web viewer to view an event I get an error “No compatible source was found for this media.” “Our apologies! The Event didn’t load.” This is on both Chrome and Edge using Windows 10.

I have tried restarting the camera as well without success. I am really regretting buying the subscription now. Is there any possibility of getting a refund if I cannot get either of these working?

1 Like

Welcome to the Wyze User Community Forum @dragonfly8294!

It sounds like your devices aren’t assigned to the license you purchased.

Go to the Account tab in the app, then Services. In the CamPlus section, you should see the licenses you purchased and the cams shod be listed under those licenses.

Please verify that this is the case.

1 Like

Hi,

Thank you for the reply. I verified that the license is assigned to the device correctly but my events are still limited to 12 seconds.

1 Like

I would suggest unassigning the cams from the CamPlus licenses, clearing the app cache, closing the app, doing a full power cycle on the cams, then reopen the app and reassign the cams to CamPlus.

1 Like

What kind of camera are you using?

@dragonfly8294, Please post the version of the Firmware installed on the cam. There is currently an issue with the last public release V3 firmware that has been halted due to Event Recording Issues.

1 Like

Thanks for the replies everyone. I’m using a Wyze Cam v3 on firmware 4.61.0.3. I did try the steps above (unassign cam, clear cache, restart app, power cycle camera, and reassign to license) but it hasn’t worked for me unfortunately.

You are running beta RTSP firmware for Cam v3. I updated you topic’s tags to indicate this.

I’m not familiar with RTSP firmware, but several others here reported that this type of issue was resolved by restoring to non-RTSP, assigning licenses, make sure cam settings are correct, then reload RTSP. I’m not sure if RTSP cams work on Web View though. Someone more familiar with RTSP will hopefully chime in here.

RTSP and CAM PLUS

1 Like

Yep. What @Seapup said.

I have never used RTSP firmware so I will be of no help from here on.

1 Like

A post was merged into an existing topic: Wyze Cam v3 no longer sending “Person” notifications