Cam Plus AI Events Not Working

As of 12/25/2021 Cam Plus AI detection has stopped working. All events are being reported as motion events. I have 2 - v3’s, 2 - WCO’s and 2 - VDB’s with active subscriptions and none are reporting AI events. I do not understand the complete shutdown. I also do not recall any notification there would be a service disruption. This should not be related to the AWS event as all service had been fully restored. Today is 12/27 and I live in CT and Cam Plus AI is still out.

Any other Cam Plus subscribers experiencing this issue/ outage?

1 Like

Are you certain you don’t have any filters enabled on the events tab? Are set to receive AI notifications in the app and are you getting notifications?

Thanks for the reply WildBill. No filters. Everything worked fine on 12/24 and then the total outage starting 12/25. As I type this reply, I am getting indications AI services are back online to my cameras. Just confirmed. Another adventure in the universe of being a Wyze customer. All notifications were for motion even though the videos showed AI notification should have been reported.


I updated the firmware for all three Wyze Cam Outdoor cams and the Base. Around the same time, I also subscribed to Cam+. That was Christmas Saturday night. It was also the last time I received any event notifications. Then around 11am today Monday, notifications resumed. :man_shrugging:t3:

Thanks for weighing in on this NewGuyHere. Good to know that I was not the only one with this issue. I was back online with AI today midday also.

1 Like

Having the same issue since the AWS issue

My Cam Plus notifications for person detection have stopped on one of my Wyze V3’s. Other v3 seems to be working fine as well as my v2s.
Notifications are set up and instead of person detection I just get motion.
When I turn off Cam plus (remove license) and use the legacy person detection that works fine be it I only get 12 seconds.

Have done the normal remove license add license power down etc. I have also flashed the latest firmware to see if that would help but nothing. Camera is outdoors at height so not the easiest to access.

@Wyze needs to be looked in to further and sorted please. I will when I get the time get the ladder out and see if I can flash an older version of the firmware.

1 Like

As a measure of last resort, have you deleted or reset the camera completely and reinstalled it? It’s inconvenient but I have had to perform that kind of operation more than once to get things normal again, especially, if a single camera among a group of cameras that are working okay. You can reset the camera in-place as long your phone wifi reaches the camera location, only takes a minute or two to scan QR code and reconnect. Don’t be offended or feel insulted if I’m stating info you already know and/or tried.

1 Like


Not offended at all. Have done that already still the same.

1 Like

Mine stopped last week and then started again. It seems sometime Saturday or Sunday they stopped again.

1 Like

Same thing here. It’s now 12/28/2021. I have now spoken with Wyze tech support 3 times in 2 days. They had me submit a log and said call back in 7 days. They also suggested to cancel the subscription. How’s that for tech support?

Same here. Only the (4) outdoor cams work. My (2) V2’s, and (7) V3’s are all messed up. Just get notifications of “motion” but now AI tagging. Ive removed/reapplied licenses, cleared cache in app, logged out and back in, power cycled, toggled on and off the settings in the app. All to no avail.

Maybe it was a coincidence, but I took them up on just cancelling the subscription. Then I got an email begging me to come back with an offer of 11.00 for a year. I took them up on it. All of a sudden the AI started working for vehicles and Persons. (for about 2 hours) now back to not working. It actually picked up 1 person and 1 vehicle today. I’m sure there were at least 10 vehicles and 3 delivery people.

It used to work so good… :thinking: :rage:

ironically, i used to have CamPlus bundles i got as i added cams. I had (2) 4-bundles and then 2 individual ones (all on annual plans). I got an email last week about the unlimited plan. So, i cancelled my plans and they refunded me. Then i subscribed to the unlimited annual plan to get them all on one plan, save a few bucks, and have 1 expiration date, instead of 3 spread our all across the year. Just did that last week. So, that is ironic you had a similar deal. Mine is still all messed up.

Has anyone pointed the Wyze people to this thread? I find it hard to believe they are unaware of this issue but it’s a thought.

I did. I mentioned it above. Each time they went through the normal (to them anyway) nonsense of verifying firmware, software, restart, etc.

I explain to them the cameras are working fine. They all detect motion, every bit of motion. They just don’t detect a vehicle or person any longer. The UPS guy dropping off used to be detected as a vehicle first, then a person when he/she got out of the truck. Now its just motion that you have to search for. I believe the AI works on their end, not mine. If that is not true, please correct me. They had me upload a log which I don’t think they are going to do anything with. They said call back in 7 days. I really don’t want another one of these conversations with them.

I opened a ticket and got a reply that they would reply in 48-72hrs

1 Like

This continues as an issue except that it is now occurring intermittently. When a known person event occurs and I don’t get an Alexa announcement, I start checking video find prolonged periods where all events are motion without any AI tagging. I have sent countless video clips to Wyze and the issue continues. I believe it’s a combination of firmware and cloud server malfunction and Wyze has gotten too corporate to address it adequately. I fell into the Wyze trap over 2 years ago and look what has happened. Remember Facebook beginnings? Remember Wyze beginnings? So much for corporate altruism. Amazon will own Wyze in less than 5 years.

I have ticket raised with them, so far been asked to do all the things I have already done even though have stated what I have done.

I would be interested to see if anyone uses the Wyze Beta app as thats what I use?

Hey all, i have an update that isnt probably what you all want to hear, but i still thought i would share…

Ive been fighting 2 issues.

1- AI flagging on Events in the app has been intermittent. Most times it just flags everything as “motion”

2- I get an error message in the settings on the app, under the Notifications settings. It says that notifications wont be sent, until i enable them in the Even Recording settings, and then you can click on the link and it takes you there. However, in the Event Recording settings, i have Detects Motion enabled. This error wont go away, unless i select Detects Sound and then go back a screen to the Notifications screen and the error is gone. Then i clear out the the main settings screen. Then when i go to the Event Recording screen, it shows the Detects Sound is disabled. Then when i go check the Notifications screen, its fine and the error is gone. This has been happening on (1) V2 and (2) v3’s. I have a mix of V2, V3, and Outdoor cams. Its wierd, but its isnt happening on all of them. I am running the most recent public firmware versions on them. One V3 is doing this all the time. If i go look at the settings, its randomly going back to having the error message. The other two cameras are less often. Ive done everything i can think of, and last night i resorted to 2 last measures. Not sure which one was the fix, but hoping to maybe save you all the same headaches…

I took one of the cams that was more frequently giving me the error message, and i did a full reset of it, assigned one of my CamPlus licenses to it, everything setup fine and no error (fingers crossed), i waited and let it run all night, and the other 2 that were giving me errors, have not done it yet. So, i dont know if firmware was flaky in this one and was somehow causing issues in the cloud with others…?? Not sure how or if that would even be possible. For transparency, i have my 13 cams at 3 different locations, and the three that were giving me this error were 3 of 6 at my home. I got notifications thru the night of my cats and dog in the shop and in my back yard, the pet AI detection is still 50/50. But i walked around the house and in my shop and it detected “Person” flawlessly again. I had a few cars drive by last night and it detected them correctly. It also detected me this morning when i walked around and drove off to work, on all cameras. So…

I have been using the Beta app. I had tried going and installing the standard one (basically replacing the beta one) and saw no change in the issues. So, last night i deleted the apps completely off my device. Then did a fresh install of the standard app from the app store. I was getting event notifications to flag with AI again, but i dont see how the app could have been affecting that. I think i will stay clear of the Beta app. I have been a Beta tester with Apple for several years and have a Dev license. I understand beta testing involves issues at times. But, after this issue, i dont think i want to put my home security at risk, to be their R&D team anymore. But thats just me.

Anyways, im back up and running like before. Wish pet detection would flag more accurately, but i keep sending in data to them. Hope this maybe helps someone and maybe keeps them from getting so frustrated that they throw it all in the dumpster. I had a ticket open, but have yet to hear back from Wyze. So, hopefully sharing this helps all of you. Not sure if on the V3 or on the V2 had bugs and thats what i was fighting, or a corrupted install, or what. I made the above changes at approx 11:30pm CST on 12/30/2021. Not sure if maybe Wyze even could have been making changes in the cloud servers at the same time and ironically fixed it… Wierd that the other 2 cams that were buggy are now fine, after resetting the 1. Anyhow, sorry so long, but i hope its helpful. Happy New Year!!

So Wyze want to replace my V3 camera which is not great as I live in the UK and they will not ship here. I have passed on the two forum posts that I an am aware of.

See what they say next.

I may remove the beta App also. Had only recently joined. Although I do have the standard app installed on another phone which also did not get any notifications/detections.