I am not getting AI notifications anymore?

At some point over the last few weeks I stopped getting AI notifications. I am just getting standard motion notifications even though people, pets and cars are obviously in the captured motion events. This for example is just listed as a motion event. It is like AI is not on but cam+ is on and on this camera.


The same here. What is happening in my case is that AI notifications are working on my V2 cams but not my V3 cams. That would imply a firmware issue I think

1 Like

My V3 still works with the AI. I have the notifications set for Person, Package and Pet only. I have had numerous notifications of all those events today. Maybe it is not system wide, I am in California? I am using firmware version from November 6 2021

I went in the app and turned off AI notifications and turned them back on I will let you know if that fixed it tomrrow… I am also on Firmware but I am on the east coast of Canada.

1 Like

You took my suggestion before I even got to say it. I didn’t see anybody mention a recent update but sometimes after an update your settings get jostled for some reason, I have had the experience that sometimes changing the settings to the opposite and then changing back seems to resubmit them to your account in the cloud. Other than that, I would definitely try to go into the settings of the camera and restart it and see if that changes anything or possibly try a full power cycle and make sure you’re checking your settings to see that your AI filters are correctly enabled. Some have reported although sporadically in the past that the filters have turned themselves off before. I’ve never personally experienced it but apparently it is possible.

I had power cycled the cameras a few time without any change. But going into the app and turning off all notifications and all AI settings. Then rebooting the cameras and then going back and turning it all on worked. Not sure why but everything looks to be ok again now. Very strange!

My problem was resolved by setting “detect sound” back on. Now one of my cams is going crazy seeing people that don’t exist. No idea why detect sound needs to be enabled.

Sound is not good for a camera outdoors as every time the wind blows it is triggered.

I just turned sound back off and once again, no person detection. Re-enabled it and it starts working again. Ah, but only on the V3 that cam in a spotlight kit. The other V3 only shows motion not AI events. It used to show me vehicles galore but no more. I have two more but am tired of all this testing. This stuff is eating up way too much time. I am really happy with the image quality at night but this detection stuff is driving me nuts.

PS - funny thing - lots of fireworks in the neighborhood but I am not getting sound events even though sound is enabled. Driving me insane :slight_smile:

Sme here v2 cameras either not sending notifications when clearly there is a person or, in the app in the event log its tagged as a person and i dont get notifications on phone. Its getting old. Submitted logs. Emailed support no fix for my issue? Any help would be appreciated

1 Like

Same here. Crazy thing is I have 4-v3 cams and 3 of them provide AI Notifications and one doesn’t. All settings are the same and have been. Now one camera suddenly doesn’t recognize the AI even though it clearly shows it’s on the CamPlus Service. It will send notifications for motion but not for person detection. Have powered camera on and off. Have logged out of the app and back in. Have toggled all related settings off and then back on. Have unplugged camera from outlet and back in. Nothing will allow it to send notifications. In the event logs it will show Person Detection clips so it’s recognizing a person. Just can’t imagine why it will not send a notification for it. Has got to be a bug. Too many others have same or similar issue. Would be nice if there was a Message of some type from Wyze acknowledging the issue so we don’t all feel like we are left out here dangling on our own when we have paid for this particular service and now it suddenly doesn’t work.

1 Like

Wyze has been having notification issues for weeks now. There’ a huge thread about it. In that thread they finally acknowledged the issues but their only solution has been “wait for a firmware update…”

Until then, a major feature of their cameras is broken for many people. Disappointing to say the least.

Disappointing is an understatement. BUT… after spending most of the afternoon working with the different settings, toggles, powering on and off, and doing everything other than standing on one leg with one eye closed and my tongue sticking out, I “finally” resolved my inability to received AI Person Notifications. Most people will not like the resolution and it was absolutely my last resort that I attempted. I had to completely DELETE the camera that wasn’t working from my account. Then I completely re-set it up by scanning the QR code and following the prompts like I did when it was fresh out of the box. Then I toggled all of the settings I wanted, assigned my now open CamPlus license back to this particular camera and was once again all is functioning great (for now). Luckily I was able to reach this camera without removing it from it’s outside mount and got it to scan the QR code. Certainly a lot of trouble that I shouldn’t have had to go through, but it worked!

Good to know. I may end up having to do that with a bunch of my cams when I have a couple of hours to spare. I’ll have to climb to reach one of them…

I have found going in and turning off all notifications and on all notifications tends to bring them back.

I was able to download new software version solved all issues with AI notifications

I’ve tried that several times. My main issue is NON-ai notifications, like regular sound events.

All my cams are showing firmware is up to date. Unfortunately that hasn’t helped.

It’s been a full month for me that AI detections haven’t been accurate. I’ve tried all the resets. It seems to be getting better the last week, but it’s very frustrating that a month ago everything was working great for a long time, now they have all these problems.

I would assume they have a server backup they could revert back to before all this. I hope they figure it out soon, I’m slowly loosing hope.

1 Like