Android app's Contact Sensor notifications for "Is left open/closed" have not worked since April 2020

Status: I opened ticket 567655 with Wyze Support. They said they referred the issue to Development weeks ago. I have not been told if anyone has been able to reproduce this issue, much less working on a fix. I do know other customers are experiencing the same issue though.

I can no longer set the “Is left open” or “Is left closed” options in the Contact Sensor’s Notifications page. (Opens and Closes work fine.) I’ve tried setting 30 seconds, 5 minutes, waiting at least 10 minutes for the setting to be saved, resetting and rebooting everything I and Support can think of. Those settings are never saved nor acted upon.

I have an existing Contact Sensor which still has the “Is left open … 30 minutes” setting specified, but I can not modify it (e.g., 5 minutes, 30 seconds, etc.) nor does it send notifications anymore.

I only discovered the issue when another of my contact sensors died and was replaced (under warranty), and I tried to set up notifications for the replacement sensor. So I have no way of knowing when the bug was introduced.

Android app: 2.10.72 - 2.12.3 and, presumably, beyond
Contact sensor: - .53
Pan Cam:

I’d call Wyze using their phone number because you can get a faster response.

It was a knows problem of the previous beta firmware (, together with many other bugs that eventually made them withdraw that firmware version. You can find more details about the contact sensor issues in this older post of mine.
I was hoping that the issues were fixed in this new beta, but I am still experiencing the same unfortunately.


I already contacted them through their ticket system. They replaced both contact sensors, which of course, didn’t resolve the issue. Then they said they forwarded the issue to development. I don’t think calling will get a different response.

1 Like

I’m glad they’ve acknowledged the issue to someone. It’s been very frustrating and none of my searches in the forum turned up your post. Hopefully it’ll be fixed someday.

Bugs are unfortunately something that we need to accept in some form when we use beta software. I understand that sometimes the bugs may affect some features that you really need/want and that’s frustrating. The bugs seem to be caused by the camera firmware, so rolling back to a more stable version will solve your problem. In the camera settings, device info, firmware version, there is a button that says “have problem?” That lets you roll back to a previous firmware version, like, and that should solve your issues.
Apparently with the 4.10.6.x series they’re rewriting most of the firmware, and so this brought up a lot of problems even in features that they had for a long time. They had a whole post about it, to explain in detail why they were doing it and so on.
I hope it helps!

Beta software will absolutely have bugs in it; as you say, that’s the point, and as a software developer myself, I’m more than familiar with beta-test cycles and bug triage.

I appreciate the tip about the camera’s firmware. I’ll try reverting to a 4.10.x version.

My point is that Wyze Support should have been aware of these issues so they could suggest rolling back the camera’s firmware, instead of wasting Wyze’s money on replacing the contact sensors.

I don’t know what post you’re referring to. As a beta tester, I assumed I’d be notified of such forum posts because I don’t have the time to scour the forum every day. But if that’s how Wyze does betas, then that’s how it is, and I can either accept it or leave the beta.

Thanks again. If the rollback works, I’ll update here…

Update: Yes, reverting to fixed the notification issue. Note to self: next time, post in the forum (solution in one day) instead of contacting Support (no solution in two months). :wink:


I’m glad I was able to help :slight_smile:
I had to do some digging, but I finally found the post I was referring to here.
I agree, this beta programs requires to be a little active, trying to stay on top of things. I usually log into the forum at least once every 1-2 weeks, check the “new” section, and open the few posts that seem relevant/useful. Or occasionally where I think I could help, like in this case. If you feel like, there is also a facebook beta group, it’s another way to stay on top of things. “Hot” posts like announcements may pop more easily in front of your eyes that way.


For those following this thread (or stumble here searching for a solution to this issue), the newest Beta App and Firmware (released 7/16/2020 fixed HALF of this issue.

I first explained the details in the thread about the new Firmware here:
2.12 Camera/Bulb/Band Beta Firmware test 7/16/2020

But I’ll requote it here since it’s relevant to everyone following this thread for this issue:

I hope that helps someone. At least it’s finally working for me that way.

1 Like

It looks like the new camera firmware finally fixes the problem of the “left open” setting being saved (or enabling previous settings to be saved)?

Thanks for letting us know! I confess, however, I feel a bit burned, so I’m going to wait a week or three for others to test it before I upgrade. :slight_smile: