Disabling "Left open/closed after...." option for contact sensor

I’d like to have the push notification just ONCE (the moment the sensor opens or closes). In the current Wyze app version (V2.9.24) , the notification section does not give you the option to uncheck the “left open/close after …” So we have to get at least two notification, one for the moment the contact open/closes, and once again for when it is left open/closed after a set amount of time. I tried scrolling the wheel to “0 hour 0 min 0 sec,” but that does not work. The app just jumps back to the original set time. I saw another post that wanted the opposite, which is repeat notification if no action is taken. I guess I’m posting here for visibility and for the devs to add a broader customization to the notification setup. Thanks.

1 Like

In the notification settings for a contact sensor, each of the four options can be turned on or off independently by tapping. A green checkmark (circled in red below) appears when active. So you can have the (momentary) Opens and Closes notifications enabled without the Left Open and Left Closed notifications. If your app is not working that way, you probably need to file a Support Request.

1 Like

You want just this?

What version and os are you using? Should be able to unclick the checkmark.

1 Like

hmmm. my app doesn’t let me unclick the “left open” check mark. I’ve attached a short imgur video. Did I do something wrong?

My app version is 2.9.24. Using iPhone 8 Plus, iOS 12.4.

Before this app version, I was a Beta Tester downloaded from Test Flight app. Then I updated directly to this version from the App Store.

Do you have any other Wyze apps open at the same time? Try closing and maybe even logging out of the beta or other version you run then go into the reg app and try to unclick that. I wonder if the other app is still updating your account settings when you try to change them on this version. Just a thought.

I don’t have any other Wyze app and the sensor is not shared with anyone. The AppStore version is the only Wyze app I have on my phone. When I updated, it just replaced the beta version.

I just tried logging out, deleting/ reinstalling the app, log back in. The problem persists.

Because the video is on repeat, I can’t tell when it starts and stops. But to me in looks like you unclick the check mark, exit back to the prev menu, then go back into the notif menu and the mark is checked again? Is that right? Several app versions ago I experienced an issue with making a setting change, then exiting the menu to fast before the setting change took, and the command to exit the menu leap frogged my setting change and voided it out (my way if explaining it). Try unclicking the checkmark, letting it sit for a moment (10 -15 seconds?) before exiting back a menu? Kinda throwing a hail Mary here, but want to try it out.

Yes it is exactly as you described. The checkmark reappear on its own after unchecking it, exit to previous menu, going back in the notif menu. This selected checkmark pushes notification to me after 20 min, which I don’t want. I tried your hold-15-sec method. Unfortunately, it didn’t work. I wonder why this only happening to me? ha. Thank you and anyone else who help me out.

The status of that checkmark is stored server-side. It may take intervention by Wyze to reset it on their end. To get that process started, you would need to file a Support Request.

If that process doesn’t get it fixed, post the support ticket number here and we’ll try to get more eyes on it.