Contact sensors issues

Hi all, since last camera firmware update, contact sensors don’t automatically show the most recent history and also notifications for “open/closed for x amount of time” don’t work anymore and they cannot be enabled, or disabled (if already enabled before last camera firmware update). In the attached video you can see for one of my contact sensors, but they’re all affected.
Deleting and re-add doesn’t fix.

See video for example. Sorry for the terrible quality but the 4MB limit for attachments was very limiting.

Submitted a bug report 10403
Android app 2.10.71
Pan Cam


I had the same issue and had to roll back the firmware and app to the stable releases to get them to work again. This was all of my motion and contact sensors. I also submitted a bug report yesterday: Ticket 571469
I don’t think I’ve seen anyone from Wyze comment on the issue, but hopefully they are aware and working hard to fix everything this update broke!

Edit: I should add that it seems to be the beta app that broke? Rolling back the firmware alone did not fix the issue.

Same issue here… so need to roll back both camera firmware and use non-beta app?

1 Like

That’s what worked for me!

1 Like

reverted firmware of the Pan Cam. Where can I download latest non-beta Wyze android app?

And looks like a couple sensors are already functioning correctly just with the previous firmware, I am still using beta app, will check more of the sensors I have…

None of my sensors are working any longer either. Some say open when they aren’t, some say motion detected and there isn’t any.

1 Like

Reverting the cam firmware fix the sensors, and then reverting to non beta apk fix the event lists.

I have the same issue with all my contact sensors, most up to date firmware and the beta app. I did a bug report through the support chat.

Notifications - “If left open” and “If left closed” notifications do not work at all.

I can change them, but they won’t save changed. I did a chat with support and we tried troubleshooting everything, removing the bridge, rebooting the camera, reinsert bridge, delete sensors, re-add sensors, check the batteries, remove and reinsert the batteries, check the firmware, etc. (we spent 45 minutes with various tests). The support agent thought the sensors must be bad, but I am REALLY confident it is not that.

The sensors definitely work great. Open and close notifications work fine.
I recently found out that I can even create a “Rule” that if the sensor (front door) is open or closed for X amount of time to have it turn on a light to let me know. It just won’t work with the notifications.

It is definitely the beta app that has some bug in the code for the contact sensor notification. I got new contact sensors, and same thing. It’s got to be the beta app code. Which is fine, it is “BETA” after all, so I’m not upset, and figured out a temporary work around to inform me of left open/closed for X amount of time by doing rules instead of normal notifications. I just hope Wyze sees this issue and works on the fix, which should be really simple if one of the developers actually take a look. I’m not too worried.

FYI: I did my bug report on 4/30/2020 Ticket #565718 has an entire recorded chat of the issue if they want to refer to any of it.

1 Like

My edit above proved to be false today.
I re-updated the app to ver: 2.10.71
I did NOT update the firmware on my two v2 cams and everything seems to be working normally!
So maybe it is not the app but the new firmware?
Maybe once you upgrade the firmware, you have to downgrade the app to get them working again? IDK, but I hope this additional info is useful!

I saw a mention of rolling back the firmware on the camera with the bridge so I tried that. Now all sensors are working again. Camera is running and sensors are back to sensing again!

1 Like

Rolling back the firmware worked for me, now I get the notifications properly

Thank you all for letting us know about this and major kudos to those who have already submitted logs for this. I’ve shared the information with the team :slight_smile:


How do you roll back firmware?


Select Camera > gear wheel (top right) > Firmware version > “Have problem?” near the bottom
The options to revert firmware are listed from there: choose to roll back to the most recent version. Feel free to DM me if you have any issues!

Edit: this needs to be done on whichever camera you have your sensors bridged through.


I don’t have that option. First, the forward version is on another menu (device info) and second, there’s no “have problem” button. Perhaps different for my version or OS?

1 Like

lol good point! I suppose that should’ve been the first question!
What version / OS are you on?

Im on android, I have two places to update firmware, through selecting the camera like I described above, and then through the account option at the bottom, then “firmware upgrade” but I dont think you can revert from this “firmware upgrade” menu, but maybe Im wrong

Got it working. I had already downgraded to the stable Wyze app from the beta. You can only downgrade firmware in the beta version of the app. Anyway, all is back to where it was, now I need to test all my bulbs (17) and sensors (16) to make sure it was successful.

1 Like

I’ve had similiar issues with my sensor. Just one. Strange enough I’ve had this sensor for awhile and put it back on the mailbox since the weather has gotten better. It stops reporting when it’s too cold out.

At first, it was sending notifications but when I open the box, nothing. Today I brought the box inside and re-paired it. It took me to force stop, clearing cache and data. I re-logged in and then it repaired to app.

Getting all open/close notifications now.

But why do I have to go through all of that to get to working again. Was it the update??

Ive got one motion sensor that doesnt always report “motion clear”
It’s also one of two sensors that report a signal strength of 2 rather than 3 like the rest of them in my place.
I’m considering adding an antenna as shown here: Thinking outside the metal (steel) mailbox
Or just moving my router so it’s more central in the house.
I’ll report back when I get around to that! :slight_smile:

Moving the router won’t help, the contact and motion sensors don’t use WiFi, they connect directly to the bridge. If you have multiple cameras, connect the bridge to a camera that is centrally located compared to the sensors, or have multiple bridges. Some people used USB extension cables to place the bridge farther from the camera, in a more convenient location.