All my cameras just say 'authenticating' endlessly and no longer work as of the past 24 hours

Popping in to give the update that I’m putting elsewhere. We’re still investigating this and we tried adding more server resources but this doesn’t appear to be a capacity issue. Sorry, everyone!

We have been tracking connectivity rates since Monday and our numbers aren’t where they should be yet. We added more server resources but this doesn’t appear to be a capacity issue so we are still investigating. This is an issue affecting iOS more than Android and impacts groups of devices instead of all devices. We apologize for the inconvenience and will be updating this page as we learn more:

Been down all day and not looking good… again

Only for certain users it is down. They are working on it. I’m sure they will resolve the issue as quick as they possibly can.

I have 17 Vs and 2 Pans. All are working fine after latest updates. I don’t use the android Wyze app that much. But I am using tinycam pro to view multiple cameras on my PC, via webserver from Fire TV, and android cellphone.

1 Like

I have two cams. One has worked fine this whole time. The other didn’t work yesterday. Worked this morning. Now back to not working. Frustrating.

Hello @jshobar, their has been connectivity issues and hopefully now it is sorted out for you but If not you can check out this page for more information.

Here’s the link:
Some Devices Having Remote Connectivity Trouble

1 Like

did you take the cards out and reformat them? I had a problem and after swapping the cards with a working unit which then had the problem I ended up reformatting and the problem went away

Been seeing this endless authenticating thing again too that errors both of my two cameras. Seems to have mysteriously fixed itself again and works fine on WiFi and LTE.
This seems all to familiar when I was a bit less tech savvy with IP cams many years ago. I bought 2 foscams and they would work and then not work. I nearly pulled my hair out and then come to find out, the problem was actually how my router changed/reassigned the dynamic IP addresses to each camera. When first setting them up and restarting everything, the cameras, the router, the cable modem, etc.; everything would be fine but then almost exactly 24 hours later poof…no connection to the cameras again. Finally, I realized that I needed to manually assign a static IP address to each camera in my router settings so that the IP addresses to each camera would never change again. After doing that, the problem vanished forever. All of this stuff with the Wyze cameras right now seems all too familiar. I have faith in this company that actually listens to its users and wants to make things right. You will not get that approach with anyone else who makes similar competing products.
Also, I went into Best Buy last weekend and looked at a very nice display of home automation products, including cameras. The cheapest camera, that I did not want, was $120. Most expensive was $250, I thought man…why…most of the camera products there do what Wyze does for either $20 or $30 (plus shipping) and either few or none of the cameras there had pan/tilt capabilities. I like the disruption Wyze is starting to do to this overpriced industry and I am very happy to not pay for the markup in price to have that pretty display in hundreds of retail stores. Again, do not lose faith in this company, they are doing great things and want to keep their users happy.


FWIW, my cams don’t work over my office’s WiFi network for some reason…I get the endless authentication. When I turn my cell phone WiFi off and use only cellular data, it works fine.

Probably because your work is blocking certain access. We block all video streaming at my company.

1 Like

Could be. Other stuff can be streamed though, e.g. YT and others.

I would try on a different WiFi other than work and see if it works if you can.

Same issue here except I bought mine on February 19. I guess you get what you pay for.

Hello @mike.1, the connectivity issue have since improved since then so I would recommend power cycling the camera and seeing if the issue is still happening.

Instructions on how to power cycle:

Same issue here. I bought my first one and got it up and running about a month ago. I recently purchased 2 more and installed them with no issues. As long as I’m home, and on the same Wi-Fi, I can view and control the cameras, but when I’m away from home, it just tells me it’s “authenticating” non-stop. My girlfriend has access whenever and wherever she wants, but I have to be home. We both have android phones. HELP!

A few questions:

  • Are your phones configured identically?
  • Are you using a VPN app?
  • Are you on the same cell network?
  • Are you connected to your work network when trying to access the cameras?

Here’s the connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

We’re on different networks (AT&T and T-Mobile). No VPN. And connection to my work network is forbidden. It worked fine when I had just one camera, but since adding the other two, I’m not able to view away from home.

So I downloaded a free VPN app and logged in…I’m able to view and control all 3 cameras from work now.

1 Like

Good to know. Is your phone the one on AT&T or T-Mobile?

Mine is T-Mobile. I NEED WiFi at home to send/receive calls or text…no service otherwise.