3.0 App Beta #2 Test 7/8/2024

@Chandan.Dutta can you please go into the sprinkler device page and submit a log? This will help us locate the issue. Thanks!

2 Likes

Thanks @carverofchoice , our developers are taking a look at this right now.

2 Likes

Here is the log # submitted for the sprinkler moisture percentage issue.

1476747

2 Likes

I am able to zoom in and out on all my v3s. I am on iOS and I haven’t updated to the new beta firmware yet. Might be Android only issue or firmware related :man_shrugging:.

2 Likes

I’m able to zoom fine with current beta v3 firmware 4.36.13.0416 using current production Android app 2.50.7.487. I can’t zoom the same v3 using beta Android app 3.0.0.b505.

1 Like

So it’s Android beta then.

1 Like

I just updated the firmware and I am able to zoom in and out on my v3s.

1 Like

As I reported in my original post about the V3 zoom issue, it is with the 3.0 beta on Android only and appears not to be dependent on camera firmware.

2 Likes

 

I added two Wyze devices today and only one went to the top of the list. I added an air purifier and doorbell pro, but only the air purifier went to the top of the device list. One is named Air Purifier and the other is named Doorbell.

Log id: 1477942

1 Like

@ashtonwalky can you please try reorder your devices by dragging and dropping on the device list, and then try add your devices and see if it goes on top?

2 Likes

The > visibility issue is during dark mode at night, during day time it is fine.
I have the App set to default, so when iPhone sets to dark, the visibility is reduced, iPhone in light mode, visibility is fine. I tested by setting the App to light mode from default mode, the visibility is fine.

I had previously changed the organization of the device tab before adding the two devices today. Will that suffice or would you like me to do it again? I’m happy to do whatever is helpful

1 Like

If you’ve updated the device list order on the beta 2 app, it should work! I’ve already passed the log over to our developers to check on the details. But if you have updated the list before the beta 2, you may want to move it around again and then add the new device!

2 Likes

I did update the order on the beta 2 app before adding the devices. (Just for clarification)

Thank you for passing the log along!

1 Like

Thank you for confirming! We will take a look.

2 Likes

You are correct, this did solve it for me. I did a lot of rearranging, including moving lots of groups to the top of the list. I then went and added a new 2021 Indoor Plug, and it activated at the top of the list this time. :+1:

2 Likes

@ashtonwalky Thanks for providing the log! Our dev took a look at your log, and seems like that for the 2 devices that you are setting up, one is a newly-setup device, which went up to the top of the list, and the other was an existing device that you had set up before, and you were trying to re-bind it without deleting it from the list (please let me know if it’s not the case). In that case, this device will remain its original position on the device list, instead of going to the top. If you delete the device and re-set it up, it should go to the top of the list. Please try it out and let me know if that works for you!

Our logic is that for a new device which you just set up, it will show up on top of the device list. But for an existing device that you’re trying to re-bind, it will remain its position in the device list, unless you delete it from your account and set it up as a new device.

3 Likes

Thanks for confirming! Glad this works out for you.

1 Like

Both were new brand new devices that had not been added to an account before. I did have some trouble adding the flood light pro so it’s possible that it binded to my account without me realizing and then I tried to set it up again. I have tons of new Wyze devices on the way so as I add them I will keep an eye out for the logic working correctly.

Thank you for the follow up!