3.0 App Beta #2 Test 7/8/2024


  • Android: 3.0.0.b505
  • iOS: 3.0.0(8)

What’s new:

  • Optimized new home page
  • Bug fixes

Where is the update? Google Play still has b489 from June 5th

Sometimes it take a bit for Google to release it. Could take up to 24 hours

Lately, the Play Store has been almost a week after release…

1 Like

I have seen that as well. If it does not come out, I will ping others to see what is up.

This is correct. I’ve even seen up to 3 weeks

Testflight autoupdated Wyze beta IOS app on IOS 17.5.1 using iPhone 13 pro max.
I still cannot see the SD card recording for the Wyze Cam Floodlight Pro as the SD card option is not available. This was the same issue in IOS app3.0.0.7.

Wyze beta IOS app on IOS 17.5.1 using iPhone 13 pro max.

I have multiple plugs which are usually on. I do not understand how to open the list of individual plugs without switch off / on the entire group. I cannot see the > sign which was previously visible in and used to open the individual items in the group.

Can you go to the settings of your Floodlight Pro, select Advanced Settings and check to make sure the SD Card is enabled there.

Confirmed on iOS. The > is no longer there for plugs and outlets.
Android update now available and it has the same issue. Huge issue as I routinely turn individual outlets or plugs on or off. Also, one of the outlets primary purpose in life is to monitor power. Can’t get to it to see that informaltion.

@c1954ritchey @jeff_sloan

I am now seeing the Beta app in the Android store. Just an FYI, if you are still looking for it.

@szhang can you give some clarifications about this?

I see that we can now drag and drop the My Devices tab to reorder them. Can you clarify the intended logic for what should happen when we add a new device or group if/when we have reordered the devices/groups to no longer be in alphabetical order? How does it decide in which position it should place the newly added group or device? It doesn’t seem to try to place the new group at the top or bottom of the list, but seems to still try to place it in some kind of alphabetical order even if the original alphabetical order has been disrupted from manually drag/drop. I am curious how it decides so we know where to find the new device/group when we create one (ie: for those of us that have hundreds of devices).

I want to say that I love that you made the Devices tab customizable. Thank you for listening to feedback and making efforts.

Remember how in the previous beta app, the devices tab previously had collapsable subsections? One for devices and 1 for groups? I would love it if Wyze allowed us to create our own customizable collapsable subsections like that to move devices or groups into. If I could have one collapsed subsection for devices I rarely use, that would be amazing. For example, I might stick the hub in there and the base station and the lock gateways. I almost never click on those by themselves. I might also put some sensors in there like the HMS climate sensors or some contact/motion sensors. I rarely open those individually. I might go view them on the monitoring tab, or I use them for automations and notifications, but I rarely go click on them, so I’d love to hide them in a collapsed subsection so they aren’t cluttering up the devices tab, but are still available for the rare occasion where I might need to click on them once a year or so.

Having collapsible subsections would also be helpful for organizing things. Similar to how you tried to have devices in 1 section and groups in another, we could create several different kinds of subsections. This kind of customizability in the future would be extremely welcome from those of us who have a lot of devices. I hope you’ll consider it even though I don’t expect it to be ready before your public launch of 3.0.

Lastly, is this the exact same app version as the one you launched on 7/2/24 here:

Or are there slight modifications from that version?

Thanks for all your efforts here in listening to our feedback during this beta so far.

1 Like

Yes. Record to SD Card is on.

Thank you. I’ll check for it

1 Like

3.0.0 (9) came out for iOS a little while ago.

I can’t install it. I’ve tried 3 times along with all of the suggestions from Google such as clearing cache, rebooting etc but the install will not complete. I have plenty of storage available for it.

EDIT: the answer is I had to fully uninstall the app then reboot then I could install b505. Friendly Faces is now operating correctly. I did not notice anything else misbehaving.

I have been noticing with this interface though, but haven’t yet mentioned it that upon opening the app there is a considerable delay before anything is clickable. I do hope this is temporary. If I’m looking for an event I was just notified of I don’t need to have a forced wait to view it. This problem is for all sections of the app. The same delay occurs when trying to view a cam live or change settings. I believe I first noticed the delay when 2FA was forced. I am tempted to turn that off to see if the delay goes away.

And AI 2 text search for events is again working.

@carverofchoice For the logic of adding a new device/group, it should go to the top of the Devices list. Can you check if you are using the latest beta (iOS or Android 3.0.0.b505)? If so, please let us know which device/device group you are trying to add that is not on the top of the list, and also please submit a log and I will let our dev take a look. Thanks!

Yes, I am using Android 3.0.0.b505.

How I tested this:

  • I moved 1-2 devices around in my device list to prove I can customize it (worked great, well done)
  • I then wondered how your new item would add to this list (I assumed it would go on top or bottom), so I tested by creating a new camera group and added one camera into the group just to test it out. I named this group “temp group” since I was just running a test.
  • To my surprise, “temp group” did not go to the top nor to the bottom of the device list. It went to the bottom half where all the other groups were, and inserted it between the group named “T” and a group named “Upstairs Cams”

So, as you can see, even though I altered a couple devices so that it was no longer in exact alphabetical order from the Beta 1, It still seems to recognize there is a device section and a group section and it inserted the new group in between the alphabetical order of the existing group list.

To be clear, I don’t have a problem with this, I was just curious what it would do if I messed up the order a lot more so there wasn’t a clear device vs group section and it wasn’t alphabetical anymore. Since it clearly tried to keep the new group in the group section and moved it in between existing groups where it would fall alphabetically, I wondered how it would know to do that if I messed up the order. Would it automatically move itself to go underneath the group with the preceding alphabetical name? Or above the group with the next alphabetical name? Or is it doing something it shouldn’t (ie: should it go to the very top or very bottom). I just thought I’d ask so I’d know what to expect. :slight_smile:

Here is the log requested though:

Log 1474330

1 Like

@carverofchoice thanks for that info! I’ve pass it over to our developers to take a look.

For your information, this is not expected. The logic is that newly-created devices/groups will be shown on top of the devices list.


@carverofchoice can you try rearrange your devices by moving your devices in the Devices List around and retry the step for adding a device group? This should solve the issue of not having the newly-created device/group showing up on top of the list. Let me know if this works for you.