2.50 Release Candidate Beta Test 3/18/2024

Versions:

  • Android: 2.50.0.423

  • iOS: 2.50.0(14)

What’s new:

  • Updated the Friendly Faces feature with a better face management and notification experience

  • Enahnced the Monitoring tab’s UI

Note: For those on Cam Plus Unlimited, if using the beta app, the livestream on my.wyze.com and camera attaching will not be available until the public (non-beta) release of Wyze app 2.50.

5 Likes

Installed on iOS, so far things are looking good. Waiting for it to become available on Android

1 Like

Looking good on IOS!

I see now what marking someone as family does. There are additional settings for notify for family or unknown or other. Nice.

Also, the issue with the family checkbox and the save button is fixed!

2 Likes

But we still cannot manually add a face. :slight_smile:

You get the UI Screen but no buttons to take a picture or save.

Also, when you go to the area to see all photos for the Face, you only get 20 images still and not all of them.

EDIT

Friendly Faces added a face group “xxx” as shown in the image below. I did not create the face group and there was no face associated with the group.

2 Likes

What do you mean?

Yea there are definitely still lots of issues (I reported many in the other thread), but this is a great start!

I am currently not getting any notifications with this app version on Android.

Anyone else?

Edit: Nevermind, my notifications are working.

If you try to manually add a face, you get the two circles where you are supposed to put your face for capture.

There is no way to capture your face when it is on the circles.

Are you not seeing your phones camera in the circle or is it just not capturing? For me I had to rotate my head almost 90 degrees around all axis for it to fill the little ring around the circle.

Not capturing. I see my face and I can move the phone to capture more or less but there is no button or way for it to capture. I thought it would be like the phones with Face Recognition.

For me once it was happy with the position and rotation of my face it added a little green/blue section to the segmented ring around the camera circle. There was no button or other indication

Just tried again and all I get is Too Close, move head slightly, or to far. But nothing worked. :man_shrugging:

Weird, you weren’t even able to fill one of the ring segments?

My face appears in the rings I tried filling the inner and then the outer so the primary is in the inner ring. Not sure what I am doing wrong. :slight_smile:

May have the wife do it and see if it works for her.

That’s weird…

Are you filling the inner or both?

Just the inner. It seems to be very picky and flashes between wanting closer and farther, but it works anyway

No flashing that I see

Android still not given the feature?

2 Likes

I guess we’re not in the in crowd. They should separate the I phone from android so people don’t get confused.

Should add on iPhone or on Android to the end or beginning.