2.28 app Beta Test 1/13/2022

Check my previous post about the black bars. I think if they change the resolution in lanscape mode to make the display FULL SCREEN (without black bars) will fix the detection zone griddle issue.

@WyzeAndy @WyzeBaohua and Wyze Team

I wanted to provide Kudo’s on this release as the new additional features are a welcome change.

Some Fixes

  • Doorbell GUI seems to be shifted down and is easier to get to settings
  • My v2’s seem to be functioning without going offline
  • My Startup times for the Camera’s seems to be quicker
  • 2FA GUI Page not showing

One New Features

Issues found so far

  • So far I have only found 2 issues on Android shown here:
  • @gyzmo has reported and found this issue existing on iPhone12 Pro Max, iPhone 13 Pro, and iPhone 13 ProMax. This was confirmed by @R.Good and myself
3 Likes

Man, this update is STILL not showing up for me :sob: I’m about ready to go download it from a mirror site…

@spamoni4 did you ever figure out last time why everyone but you was getting the last beta app update? Somehow it looks like I took your place this time and I’m the one not getting the update for some reason.

2 Likes

I don’t think mirrors host beta apks. But if you don’t have it by tomorrow, shoot me a PM and I’ll package it for you on my server.

1 Like

I worked with Andy and he did a closed invite for me. That fixed it. He was not sure why we had to do that.

1 Like

@WyzeAndy

On iOS when trying to create a trigger rule with the climate sensor I cannot use the scroller to select a temp

This operated properly on Android, as seen below.

3 Likes

@WyzeAndy @WyzeBaohua

Not sure if this is intentional, but both Android and iOS no longer has the Order History Menu Choice. Some of us used to send individuals to Account area for that option, especially when we could not find the orders on the Website.

Is this intentional or an oversight?

2 Likes

I don’t currently have a beta app version for iOS loaded, but did notice a slight discrepancy with scrolling selection fields across the production apps:

  • Under Android, you can swipe anywhere to the left/right of the selection to scroll.
  • Under iOS you have to place your fingertip exactly on the numeric digit to scroll.

Are you sure you have your fingertip exactly on the numeric digit area? If you miss, you have to wait for the screen to stop moving before attempting a retry.

2 Likes

Validated with @spamoni4 prior to posting but went back to look again per your provided details. Either iOS does not care for my guitar playing meat hooks or the scroller doesn’t want to work for me :wink:

3 Likes

Yep, looks like a bug to me. :+1:

All of my Android devices don’t seem to mind calluses. On iOS devices, I have to use my right hand and/or left thumb. Which is why I rarely use my iPhones and iPads.

2 Likes

Noticed this last night. I was allowed to add cameras that are flashed for RTSP to CamPlus. Previously, cameras that were flashed for RTSP could not be added to CamPlus (there is a work around).

Here’s the details. I have 29 operational Wyze cameras at home (16 V2, 2 pan, 13 V3). Almost all have been flashed for RTSP. I finally gave up on the grand RTSP experiment (it works too poorly), and Wednesday evening I flashed 19 cameras back to standard firmware. Some were on CamPlus with the RTSP workaround, and some did not. It was getting late so I did not bother added some of those cameras to CamPlus until last night. Much to my surprise, I was able to add the remaining cameras that were RTSP flashed, but had not been on CamPlus to my unlimited CamPlus. Also working in live web view. Don’t know if this is new with this new beta - v2.28.0 (b99) n my Android, but I had not been able to add RTSP flashed cameras to CamPlus (except using the work around).

2 Likes

New one… Now when opening the Wyze Beta app on Android I am presented with the below error. @spamoni4 has also validated.

Thinking this may be due to the climate sensor group I tried to delete the group to see if it cleared the 1001 error, I got an error message the deletion failed. @Seapup are you seeing this same behavior?
Log ID: 436410

Update: Getting this on iOS now as well. And similar to Android I cannot delete the climate sensor group on iOS. LOG ID: 436420

@WyzeAndy @WyzeBaohua

3 Likes

I see we have the same manicurist :joy:

2 Likes

I just updated my app and now when I go into the app I get Error 1000. I tried deleting the app and reinstalling. Same. Updated to latest IOS on iPhone X . Same error.

1 Like

And now all the sudden without me trying to delete again the Climate Group has deleted from both devices.

Android

iOS

I was able to go back in and create the group and now no longer seeing the 1001 error in either device from the above thread.

4 Likes

Thank you so much for your feedbacks! We have fixed the Error 1001 issue. Please let me know if it has not been fixed on your end. Thanks!

7 Likes

Yep, Mine is back. Thanks!

1 Like

Glad to see the ever increasingly useful tweaks to the app, but the last update did something to all my group cams. They appear offline and when enabled they turn themselves back off in a few seconds. It’s like a digital version of that useless box that turns off its own tile switch.

1 Like

I’ve been a beta tester since the beginning, but this particular Android beta update is not showing up for me. Strange.

1 Like

As am I and this is the one I’m on