Wyze App 2.28, Wyze Cam v2 & Cam Pan, Wyze Light Strip & Strip Pro, Wyze Thermostat Firmware Beta Test 1/19/2022

FYI: to get the individual Wyze AI Event Notifications, all I had to do was go into the AI detection settings (on a V2, V3, Pan V1, or Pan V2 cam) and change ANYTHING at all (I tested multiple combinations). Remove a single detection or add a single detection…ANY change at all, or multiple changes (though not necessary) and it will then update to allow the individual notification options in that cam. No other steps necessary.

  1. Assuming you already have Cam Plus on the cam, Go to Settings for that cam
  2. Select Event recording
  3. Select Smart Detection
  4. Make ANY change at all on any one of the toggles, even toggling it off then back on…any toggle change at all or multiple changes if you wish
  5. Now go back twice to the Settings main screen
  6. select Notifications
  7. Select which detections you want notifications for

Now we can detect everything we want without being forced to have notifications for all of those things. We just have to make any detection change at all for it to show up first.


On a separate note, it will allow you to select to get notifications for something even if you don’t have it set to “DETECT” that category of event. Some people should test what happens if you select to get person notifications but don’t have person selected in the detection settings (or pet or vehicle or whatever else…it just seems like “person” will be the easiest one to intentionally test).


Secondly, there are no longer options to detect or be notified about Crying, Meowing, or Barking detection through the AI. I haven’t seen this mentioned anywhere yet, but these options have now disappeared completely from the app.

CORRECTION: V2’s still have Meowing, Barking, and Crying DETECTION Options, but NOT NOTIFICATION options…so it seems like it will no longer alert me if my baby is crying on my V2 Baby monitor. This should be updated, because the previous app would alert me when my baby was crying, but it seems that it will no longer offer this as AI notification (though I can tell it to alert me to sounds in general, it won’t only send me crying sound alerts now). (At least I THINK it used to send me crying alerts before…maybe it was just sound alerts? But it should probably be something added as an option to V2’s regardless since people like to use these as baby cams and want to be notified when the baby is crying, and not just sounds like a loud car driving past) :slight_smile:

I was thinking the “Pet events” notification toggle might be used to also include Meowing or barking detection notifications, but even if that were so, that still leaves out “Crying” notifications.


Video Doorbell Pro does not offer Individual Notifications separate from detections yet. You can detect all motion and all AI events or just certain AI events but no other motion and notifications stay with only allowing you to get notifications for ALL AI events or none of them. Definitely needs an update here.

WCO also does not offer individual Notification options yet. It is also ALL or NOTHING still.


Tested my office cam with all notifications set to OFF except for the Face events, and it appears to be sending me notifications about ALL movement, and saying “Complete Motion detected on Office Cam” all the time, despite everything turned off except for face events. We might need to test for similar false notification errors.

4 Likes

I finally deleted my thermostat from the app and reset my thermostat back to factory settings, and it finally connected again and let me set it all back up. I then told it to update the firmware, and partway through the update, it said the update failed and the thermostat was back to showing offline again.

Log 442788

I am sure I just need to contact support and maybe get a replacement after some troubleshooting (since it was having offline issues for the last month), but just in case there is something related to this beta firmware update (since it started to update and then failed partway through the attempt), I submitted a log for you.

Well I have 2 v2,1ptz v1,1ptz v2,that all were bricked during the update,the 1 ptz 1 the blue light flases,and it will flow you,but the IP adress is not showing up on our list,l of them are not,the v2 after power is add it shows blinking blueight,blueish, v1 pts blinking blur light and it will follow you,base Lee worthlress,worthless, try to add them to the add and they will zip 3e

No issues updating 8V2s and 3 Pans v1, everything is fine.

The issue on iPhone 12 and 13 is still there when you set your zone detection in lanscape mode. 2.28.0 (a7)

I got it… still stumped why I didn’t get the other…

1 Like

App installed without any issues on my iOS device and 2 Android devices

2 Tstats
1 Light Strip
1 Light Strip Pro
4 V2s
3 Cam Pan V1s
Firmware updated without issue

@WyzeYichen, I did want to point out that this is still an issue on iOS with this latest update.

Thank you

Ohhhhhh and Happy Birthday @gyzmo No cake after midnight for you. :partying_face:

3 Likes

Hey, new to the Beta program, joined via Play Store but I don’t see any options to update, specifically one of my Pan cams that didn’t get the 8.746 update which is paused, but is still stuck on 8.501 indefinitely with an unknown status.

I’ve been having issues since later in december (whatever firmware came out then) with Person Detection not working on my Cam Plus Wyze Cam v2. Log: #443379. Person Detection works on that cam when Cam Plus Lite is enabled but not with Cam Plus. It’s running this most recent beta firmware. I’ve tried this on two different Wyze Cam v2s and it doesn’t work on either. This goes back at least one or two firmware revisions.

On iOS with Wyze App 2.28.0 (a7)

When selecting tags to submit a video for AI research
On recorded events for the Wyze Cam v2, v3, Cam Pan v1, WCO, VDB, VDBP

If at any point you tilt the phone backwards or tilt to the left or right far enough for the screen to rotate the tag selections automatically deselect themselves.

If the Screen orientation lock has been turned on the behavior does not happen.

This same behavior DOES NOT happen on Android.

LOG ID: 443739

3 Likes

Great find. Never had this issue, but never forced it to rotate.

A discord member, brought it to attention in a discussion. I just validated and tested deeper scenarios.

1 Like

Added a Test Mode for testing Wyze Cam Floodlight and Wyze Lamp Socket during the day

Did anyone figure out how to use this Test Mode on the floodlight or lamp socket? I couldn’t find anything that indicated any kind of test mode on either device. The only things I could find were what was already there (manually turn it on or off, but no way to test the automatic controls or anything when it daytime).

1 Like

@WyzeYichen Collecting weather data? Please do share more.

Also remote install w/ iPhone 12 :+1:t2:

2 Likes

This was provided by @WyzeJimmy in the Discord server in response to another memeber curious about this.

Member Question - “Do you have any more in-depth info about what the updated algorithm using weather data actually does with the beta thermostat firmware?”

WyzeJimmy Response - Here’s what Dr. Chuan has to say about it!
“The new firmware can anticipate heating demands thanks to outdoor temperature data, which lets us provide better heating time estimation and fine tune the heating point steps based on the temperature difference between outdoor and the temperature setpoint.”

3 Likes

Huh. OK. Thx!

Even if the vehicle notification is off, I continue to receive them. 2.28.0 (a7) 4.36.8.15(v3)

2 Likes

I would love it if the outside temperature influenced the humidity setting. When the temperature goes below 25°F, I start having to manual adjust the humidity level down.
@WyzeJimmy

The same issue is also on the official released 2.27.37. I had never noticed that. :+1:

Edit: 2.26.0 has the same issue. The farthest we can go with TestFlight.

2 Likes

My Thermostat “Auto Switch” was set to off, but when I left home today it notified me that auto switch changed me to away then back home again when I came home. I checked and the APP GUI still said the Auto Switch was set to off, so it shouldn’t have done that.

I will mention again that I recently reset the thermostat to factory settings and set it back up again. Then I tried to do this firmware update and it failed. Then I reset to factory again and tried the update again and it was successful. Any one of those things could’ve been involved in causing this issue, but the main point is that the App GUI said Auto Switch was set to OFF, but it was still running. I just now switched it on then back off to see if that fixes it.

Just in case someone wants to look into it to see if it is related to this new thermostat beta firmware or Beta RC App release, I created a Log for the devs:

LOG 444736

1 Like

Good catch @carverofchoice . This could be related to the toggles not actually displaying what they are. Similar to the additional Notification items. THere were times where Android would show one toggle setting and my iOS showed another for the same device same setting. When I reset it, using the Android device, things started to work again. I have not seen it as much as I have in the past, but on occasion I have noticed this with the Android Devices.

Now it is an additional step which I do when I update the app or Firmware. I reset the toggles of critical items. Or I at least verify against my iOS.

1 Like