1.86gb wyze camera v2 SD card storage issue

Wyze cam was showing the SD card with the proper 32gb storage but after a couple of hours it now shows SD card storage to be 1.86gb
This is happening with all 3 wyze cams the I bought recently.
Even tried swapping SD cards incase SD card is defective but no luck.

They were showing proper storage initially but after a few hours it stopped recording to local storage and storage capacity shows 1.86fb only.

Has Wyze Support looked into this? Reading these forums quite a few have experienced this issue but no resolution.

Is it showing 1.86 GB / 29.43 GB?
If so that’s normal.

1 Like

…because, you know, it started using some of the storage…

Here is a screenshot to show that it’s not normal.
It has a 32gb sd card installed.
But it’s only showing 1.86gb
It was working fine initially then after a few days this started happening.
I tried different sd cards and all show the same issue.


You’ve got it set on continuous recording. It will record (in 1 minute incements) till it almost fills the card then will start overwriting the oldest recordings.
What is the card brand etc. Wyze does not play well with some cards.

Does your cam have the latest firmware?

No, look at his or her screenshot. Somehow that card got reformatted to 2 GB.

1 Like

What kind of sd cards?
Spec of cards
Where did U get them? Amazon or from BestBuy?

Do U have a pic after format by Wyze.

App version?

I have tried it with multiple SD cards, all 32Gb sandisk and other brands class 10 bought from bestbuy and other major retailers.
The weird thing is they were working fine initially, then stopped working on the wyze. I checked them on my laptop and they are perfectly fine, but wyze no longer detects it as 32Gb storage but 1.86Gb storage, and even then is not writing to the sd card as I can’t replay any recordings from wyze cam.

1 Like

I spend a lot of time on this forum and I’ve never heard of this before. Have you tried just letting the camera reformat the card?

How do you check on your laptop?
What software?
Did you do a bit format?

I had this exact same issue, 32gb card that it listed as 1.86gb. The solution for me was to format the card from a PC, not within the app. So remove the card from the camera > plug in to Pc > Format to FAT32 > put it back into the camera and it should read correctly

Here is a few for your bed time reading…all reported the exact same issue.

I tried formatting it through my PC but no luck. Issue persists…the fact that this is happening with multiple SD cards leads me to believe its not a SD card issue, but a defect in the Cam itself.

1 Like

Probably all the cards are gone.
When PC cannot format cards.

Wyze does eat cards.


There are 2 types of format, a quick format and a full format. The camera only does a quick format. A quick format does fix or repair errors on the card it just wipes the data. So if the card is bad like if it has bad sectors those sectors will still be bad after a quick format. You need to do a full format from your computer, it will not do a full format by default you have to select it. If you don’t it will just do a quick format and fix nothing. A full format will scan, find, and fix errors found on the drive. If it can’t fix it then it will mark that part of the drive bad so that nothing will try to write to that section of the drive. Try formatting it again on your pc but do a full format @fat32.

You should also be using high endurance sd cards as those are designed to be used in cameras. Regular sd cards work but are prown to go bad at any time like yours are doing now.

Yup, that usually fixes the issue. Format FA32 not NTFS.
I don’t use high endurance cards and haven’t had issues. Others have.

Okay thanks, that makes sense. I joined in April 2020 and all of the people you cited with your problem reported it two years ago (2019).

humm. that’s not normal. what brand are they? possibly could be counterfeit 2gb…

They work perfectly fine when connected to my laptop so nothing wrong with the SD card.