Your thoughts on Wyze Webview (Beta) so far?

I just gave it a quick go and it seems to be worse than bluestacks at the moment. I can’t get my cam to load on firefox browser (haven’t tried other browsers yet). This is currently what I see, just an endless loading icon…

How did you get started? I have Cam+ but don’t know how to begin…


Got all my camera’s to load (5 V3’s) but no sound is coming through. Using google chrome. Tested it with spotify to be sure volume working as intended. Go back to webpage, no sound. Anyone else?

This is still a fairly early beta and I do not believe they have sound working yet

1 Like

Interesting I tryed on on my phone I’m running windows 7 pro, Firefox, Chrome work just fine I did notice that the V3 loads the fastest

@WyzeJasonJ Totally agree my friend. Just throwing it out there as what I experienced. Happy it’s even an option. Happy thanksgiving!

1 Like

A post was merged into an existing topic: Add More features to Wyze Web View

@Vince I’m seeing the same using Firefox 94.0.1 on Windows 10 build 19043, I can’t really get anything to load at all.

Edge is better, and after up to a minute to load each feed, once I get them all loaded they stay active/live. Was interested to see my cam pan v2 working alongside my v3 cams and cam pan v1 as it sounded like it wasn’t supported, at least at the moment.

Random ordering of cams on the page… in no way resembles my layout in the app. Event videos pop right up basically instantaneously, on both Edge and Firefox. But on Firefox some videos that loaded in Edge wouldn’t initially load and displayed a “no compatible source was found for this media” type error. Eventually they loaded and I couldn’t reproduce immediately.

Also, does anyone know about the permissions pop-up that wants to use my microphone? Is that for the ability to have 2-way communications with the cameras?

All in all, not a bad freshman effort all things considered!

Does not work with Firefox. But works with Chrome.

I agree that it’s only the first baby steps, hey it’s beta and we couldn’t do this yesterday. I am lucky Bluestacks works well for me and at this point works just like the phone app which is better then this beta. But now I have the option to check in on any Windows machine when the need arises. I just wanted to give folks a heads up who don’t know this trick that on Windows you can push the windows key and the + and you can zoom in on what you are looking at.

1 Like

that’s all i get also. buffering, buffering, etc. when i want to watch one cam at a time, i just bring it up on my echo show 5

I get the same. Using Chrome. I have tried multiple times, with multiple cameras. It never loads, but never gives an error message. Anyone else have this and solve it?

1 Like

After reading some of the comments, I found that my v3 cam works, but my doorbells do not. Are they not supported?

1 Like

I have the same issue. My V2 Cam works, but doorbell is just the swirly.

@Vince could we get the OTP page configured to place the entry box in focus?

I’m used to head-down typing OTP into other sites. The cursor is pointing to the entry box on those.

With the Live Beta, I type in the OTP and look up and nothing happened because the focal point is not defined.

Thank you.

I’m really enjoying the web version.

Works good. What would really top this off for me is if the cameras could be arranged in a grid like system with one of the camera views larger than the others so it is more prominent and easier to see.

Can we please get some sort of update/acknowledgement from Wyze that they are aware of the problem/working on it? Thanks

Doesn’t work on my Chromium browser. Every camera says I need cam plus. I have cam plus on 3 out of five cameras; a mix of v2 and v3 cams all with update firmware.

I can not get it to work with Chrome or any browser. It worked for a week or so then it went away. It is more like Alpha testing than Beta Testing. I