Web view does not work

So I get a free week of web-view. Since it doesn’t really work (spinny thing-cameras don’t load), why would I sign up for this?

Don’t use Firefox, try several browsers other than…

1 Like

What issues are you having with Web-View? Trying to get an understanding.

Cameras don’t play. Just get buffering spinner

What browser and OS are you on?

Neither chrome or edge works.

I’m using webview for the first time today. Despite hitting the audio “on”, I’m hearing no sound. Live video works fine - just no sound. I searched the internet and see this was a long-standing problem. Is this STILL an issue as of today?

Here on MacOS & Safari, “live” is a still of latest detected scene with a play arrow that just starts a never-ending pinwheel.
“events” gives “No compatible source was found for this media.” and a big X.
Not impressive.
Tried Firefox, can’t get sign-in Captcha to work even after killing add-ons.

Firefox is not supported on webview.

There were some issues with sound, but I think MOST were resolved recently, but there may be some.

Can you send a screenshot of the error your seeing?

I should have said, V3 camera – the others are indeed offline …

OK …

MacOS Catalina, Safari Version 15.6.1 (15613., 15613)

See attached pdf1. Live View before click on play arrow – image is of latest motion time, NOT LIVE

  1. Live View after click (actually, it ‘spins’) – same image
  2. Events before any click – 10 or 11 total scenes
  3. Most recent event was clicked
  4. after another second or two

WebView - Wyze.pdf (396 KB)

The latest Firefox did not give me any issue. What problem did you see with Firefox?

My Supported Cameras load almost instantly. I am using Google. I believe Firefox is a potential issue, what browser are you using?

Before you click play, it shows a thumbnail which is the image last time the camera talked to the server. It helps you to tell which camera is which. Once you click play, it start to spin and if it can connect to your camera, if it is not offline, it will start to play the live video.

Google does not work for me. Actually one camera did load once but no others.

but for me it does not.

I tried a pair of V2s – one with RTSP &, the other stock – with similar results, spinning wheel not live.
Updated the stock one’s firmware to, same,
Now trying to get my V3 to update from to beta, but it never completes … finally got it, but no difference in dead view.