Wyzesense needs a daily reboot?

I’ve had the wyzesense for 3 days now and I will get notifications up until midnight and then they will just stop until I reboot the wyze cam. Is anyone else having this problem?

I’m not, which sensor? what OS?
I’ve both the PIR and the Contact working on Android.

Contact and Android.

My temporary solution until they fix this problem is IFTTT trigger at 12:15 a.m. to reboot the device.

1 Like

I’m experiencing the same thing. I’ve had mine for two days. The contact sensor I set up worked fine until it went offline sometime overnight. Rebooting the v2 cam with the bridge brought the sensor back online. It stayed online all day until it went offline again sometime last night. Again, a cam reboot in the morning fixed it.

Oddly, the other contact sensor and the motion sensor connected to the same bridge did not go offline. The only difference I can tell is that the sensors that stayed online are in the same room as the cam with the bridge (about 10 feet away) and the one that went offline is further away (about 20 feet and through a window, but still with a decent signal strength).

It happened overnight again. However, I didn’t reboot the cam this morning and one of the contact sensors that appeared offline in the app appropriately triggered a notification when it was opened. Now it is correctly showing as closed. Curious.

My problem is the bridge keeps disconnecting and going from solid blue to blinking blue and yellow. When it’s up, the sensors and notifications seem to work fine, but I can’t get the bridge to stay connected for any length of time, usually less than an hour.

I probably shouldn’t be replying to things I know nothing about, but that sure does sound like a DHCP problem.

The wyzesense stuff isn’t networked. The contact sensors send radio signals to the sensor bridge. The bridge is connected directly to the USB port on the camera. The bridge is what stops working and a reboot fixes it temporarily.

Me too :unamused:

I’m having a similar issue, only mine seems to be fine for hours, but then goes solid yellow.

Same issue here, often hours not daily the light goes yellow. I can’t even add any sensors at all either. When the bridge is blue I click add device, use the pin tool to get the 3 blinking lights and it times out every time. The funny thing is that it worked when I first got the Sense, but I was on the RTSP firmware. Ever since I went back to the standard Firmware I can’t add sensors and the bridge constantly loses connection to the Pan Camera. I also had problems upgrading from one standard firmware to the latest after using the RTSP firmware, so I wonder if that firmware did something to the camera. I even did a full factory reset. I put in a support ticket last Thursday, but haven’t gotten a reply back yet.

Don’t know if it will help needing a reboot for the sense bridge, but I read in another post about changing the power supply and it helped me. For the first time on the latest firmware I was able to add sensors to the bridge by changing the power supply to a higher wattage one. We’ll see tomorrow if the bridge also stays connected

What are the specs on the power supply you switched to? I’m sure that would be helpful to Wyze and the rest of the community here. :slight_smile:

I used an 18 watt QC3 USB charger that I had lying around that outputs 3.0 amps at 5v. If it was in fact a power issue causing the bridge issues and not being able to add sensors, I would think any decent 2.1 amp or larger USB power supply would help. Electrically speaking, You can’t really go too large since the camera will only draw what it needs, but you can go too small. Just like it doesn’t hurt plugging something into a home 15 amp wall socket that only draws 1 amp.
I think the original Wyze Pan power adapter was 2.0 amp, but I can’t find it and had been using one built into a surge suppressor.

Did you continue to have the same issue with the higher wattage power supply?

I pressed the button on the bridge when I saw this and the light went back to solid blue after about 20 seconds. Try that and see what happens.

Actually yes, but the bridge is staying connected. The problem with adding sensors I still have. One contact sensor added fine (which it didn’t do with the lesser power supply) but others still won’t add doing it the same way. Even the one that did work, I found listed as “offline” in the app and rebooting the camera didn’t fix it. I had to re-add it to get it working again.

Having similar problems with the sensor bridge–following a power cycle or restart it goes blue but doesn’t reconnect existing sensors, then changes to yellow in a minute or so. Pressing the button on the bridge does nothing. I’ve tried swapping out the factory power supply for a slightly stronger 2.1 amp / 5V USB adapter, but it doesn’t fix the issue.

I had the same issue every day with offline sensors. Tried everything. I found removing and then adding the sensors from the app seemed to help for about 24 hours. I finally fixed it by changing out the v2 cam with another one. Plugged the bridge in another v2 cam and placed that cam in the same location as the original. Had to add the sensors back and now have not had any offline for about a week. Now all sensors have better range and have about 4 Bars at 15 -20 ft from the bridge.