Wyzesense needs a daily reboot?

Sorry to hear about this, everyone! For those that haven’t yet, could you please contact our support team? We’d love to look into this.

Submit a request – Wyze

I have, and sent over diagnostics, but then they went silent and haven’t communicated back with me since 4/29 despite multiple emails requesting an update.

May I please have your support ticket number so I can look into this on Monday when back in the office?


1 Like

Thank you! I’ll go snag your ticket now so it pops up when I check on things on Monday. :slight_smile:

I had a similar issue with my Sense and Wyze Cam v2 setup, I was next to the cam once when it happened and heard it click, as in rebooting. So I figured it must be the same problem I read about from other people talking about power issues. I have two v2 cams, one black, one white. The black one is mounted outside and uses a longer USB cable, so I decided to us the black cable on the white cam, and that solved the issue oddly enough. To be honest, I think Wyze pushed the power supply limits with the Sense bridge. One either needs a better USB cable or a more powerful power supply. My Sense still occasionally goes offline, and I think it happens when several things happen, as in the cam switching from day to night vision, and possibly me viewing a video on the SD card. It must use more power than the camera can get and the bridge somehow crashes. Just my guess of course…

1 Like

Looks like a power issue. I had the same problem. Had to reboot once sometimes twice a day. The camera is on a 3.1 A power supply. (or so it says). The problem seemed I was using a 20 ft cable so I took an extension cord to get the same power supply closer and used the short cable that comes with the camera and it has been 48 hr so far, no reboot necessary.

1 Like

Do you have an IFTTT recipe you can share to “reboot” the device? Thanks in advance.

1 Like

Did anyone ever get back to you on this issue? My camera and bridge are doing the same thing. Nice to hear what they had to say on the issue.


I’ve been having the same problems as everyone else here has. After switching to the wyse 2 amp powersupply vrs the one amp one it’s gotten better but still not fixed. I’ll try even higher amps next. Also I have two bridges so two seprete cams, But both are the wyze cam pan. Whitch I belive is contributing to the isssue. Likely the voltage dropping too much when the motors turn on. As I don’t have any none pan cams that would work I’m consider soldering up a USB exstention cable so that only the two data wires go to the pan and the two power lines go to a seprete 5v. Powersupply. All ready I tried simply soldering two wires with 5v to the bridge directly whitch did help (as it’s now essentially using two seprete 2 amp powersuplies, but this is still divided between the campan and the bridge. whitch is why I’d like to try to seperate them power wise next if I have time.

Ok now i finally had a chance to do what i wanted with the make usb exstention wire and so far its been running for a couple days with No issues whats over.! :slight_smile: so it seems fixed, now to clarity incase anyone wants to try what i did:

it seemed to me like it did to others that lack of power was the issue or possibly lack of CLEAN powder. What i mean is that basically it needs its own not shared powder supply. Here why i say that. as i only had cam PANS that were in the area i needed the sense bridges as opposed to V2’s i was stuck using a cam pay vers the stationary. Whitch shower me better the issue because i found that while moving to a high amperage charger definitly helped some it did not actually fix the issues i was having that all were. I even tried connecting additional +/- 5v wires directly from an additional power supply to the bridget itself in an attempting to correct it after reading some had fire theres by moving to a more powerful powder supply. But in my case had not. The additional powder works helped and even more then the more powder full supply did as it was effectivly using two shared powder supply s whitch showed me i was definitly heading in the right direction. But Again it still didnt fix the problem. also it seemed that the the majority of users that said the higher amperage chargers (and accompaning quality SHORT usb cord) had completly fixed the problem were using wyze cam v2’s and the majority that said it had helped but still Not fix, myself inclueded were instead using the cam PAN. So that as well as the fact that it seemed to get worse when the PAN function was active suggested to me that in additional to needing more power it needed clean, as in its own dedicated power supply ( that wasn’t in anyway connected to the cam PAN as the vultage drop or something simmaler from say the motors and possibly, but likely to a lessor exstend, even just the cam itself using power and so the irregularities and vultage drops that came with it was the other half of the issue. so i figur d even though it had a 5v powder line connected directly to it, it it was still connects to the cam pans power lines and there for suceptable to the same voltage drops or spikes/ irregularities as before. Basically it didnt have an additional powder supply but instead it and th cameras both had a shared additional powder supply.

So what then, is the actual fix?

Well I took a usb 2.0 exstention (the type with four wires, usually they’ll be red (+5v) , Black (-5v), green (data+), and white (data-) and i cut it in half and took the part that connects to the back of the cam PAN and readied the G&W wires for connecting while cutting away the R&B wires. And for the side if the wire that the bridge would then Plug into i got all four wires (R’B’G’&W’) ready for connecting. then i took an additional power supply line wire, in my case i used the the one that comes with any of the wyze cams and striped it so the two power lines it had, in this case yellow and white, were exsposed. (If your using a regular usb cable it would be the red and the black wires and youd trim away the white and grean ones.) Then i connected all the wires in this manner:
Y-R, W-B, (power supply line to bridge line (if using a typical usb cable it’d be R-R&B-B) and then from the cam i connected W-W&G-G. To the bridges side wires. That way it would basically be like a y cable but getting its data connections from one side, data from the cam, and power from the other, this way it woukd have its own powder supply that is not only powerful enough for itself but also more importantly itd be free of the cams particular power irregularities,

but geuss what? DIDN’T Work!!!

It took me a minute to figure out why but then i thought maybe theres something about the data+ line that needs not only the data- to complete it’s circute but rather if its + and then we have - we may need infact a G (think of it as a 0 for both of them to work off of,)if you are familer with how 220v power in house works you’ll understand why this makes sense. So then i made the modification of connecting all three ground wires together. so in my case that was power supply W, and cameras wire B pluss bridge wire B (if your using a typical usb wire for your power supply itd be B, to cameras wire B as well as to bridge wire B,) and once you connect these three wires you should, just as i found…

all the issues fixed!!!

Ya its a bit of work i know but i really like the sense system and was really bummed it wasn’t working any were near relliably enough, well to have a true purpouse really. so atleast for me it was well worth the time and a couple use wires i had laying around. As now im a happy camper and infact maybee if theres enough demand i should start making said wires and selling them to people for alittle more then it cost to make… But im sure it probably wouldn’t be worth the effort for me to do so and would be many times easier for Wyze to make them and either sell then additional or much better yet they really should be inclueded free as well as inclueded in the sense starter pack. As they could simply have there overseas manufacturer make them for cheap as opposse to me modifing some real store bought wires by hand. Anyway Just an idea. Most i write this in hope my little exsparament helps some people. - SEAN.

MOD NOTE: Post edited to conform to the Community Guidelines

1 Like

Thanks, Sean, for persisting and finding a solution. With this fix, how long have you been able to keep the bridge online and connected to its sensors without interruption? Also, can you tell us how many sensors you have connected to this bridge with modified power connection?

I am also curious how you have mounted the bridge now that it is no longer plugged into the Cam Pan but is instead attached to your modified cable. Is it just hanging loose on the cable?

Your fix seems to demonstrate pretty conclusively that there is a design or production flaw in the voltage regulation and/or ground circuits that the Cam Pan provides to the bridge. Unfortunately it is unlikely that Wyze will be able to address that issue with a firmware fix. The right thing for the company to do is to produce a new version of Cam Pan that resolves this flaw and to offer warranty replacements to those of us who need to use a sensor bridge with out Cam Pan but cannot because it wasn’t designed properly to provide clean power to the bridge.

So far it is on the beginning of day three without a reboot or disconect all sensors as paired and acting as as they should. As far as the mounting? well that Reminds me i should have stated that this is only a real fix when used with a v2’ and the only time idk recommend doing so. i was just stating how the pans particular challenges led me to figure out what i belive is the true issue and there for what the fix is. (The exsplaned wire but on the v2) . In a pinch it’ll work with the pan but unless someone figured out a much better way of getting it to physically attach its not a real solution if it is used with the pan. Well with a “panning” pan i should say. As if you disables the pan function it would then be reasonable otherwise its not and i doubt it would last very long in such a scenario. (maybe they could with a firmware fix make it possible to use the power in port for the data connection? Again though the v2 is the true fix and better then any option that could work for the pan or better yet a redesinged standalon bridge with its own power supply and buit in wifi connection. (and the then more costly starter kit say 25-35$ that would result. ) seems the best answer. I agreed the Novel idea of sharing the cameras wifi connection in order to get down to that 20$ price point was engineering and marketing genuis but sadly in this case the unforseen particularitys of the parts used made for a horribly unreliable product.

Just thought I’d update that I’ve still yet to have a disconnect.

@Infamousadmin, you cracked it. And, inspired by your solution, I found a way to shunt extra power to the bridge that doesn’t require soldering or splicing. I ordered this power-splitting USB Y-cable from Amazon (Amazon.com) and connected the Wyze sensor bridge to the USB3 female port, then plugged the male USB3-A end into the CamPan and the male USB2-A end into a two-port, 3-amp USB power adapter. The CamPan power cable is connected to the second port on the power adapter. With this setup, the bridge and camera draw clean power separately from the DC adapter, but the bridge can still pass data to the camera.
As a bonus, having the bridge hanging a couple feet below the camera and not changing orientation as the camera pans seems to stabilize its radio connection to the sensors.
After connecting up everything and re-adding several sensors, it’s all been running for a week now, through multiple power cycles of the camera, without losing connection to any of the sensors!
So we have now pretty definitively demonstrated that Wyze cameras (at least the CamPan) have a design or manufacturing flaw in how they provide power to the sensor bridge. Work around that flaw, and the system operates reliably.


I use the same Y-cables to power 4 external SSDs where the host can’t support the power requirements through USB alone.

It may work because it bypasses the Pan Cam (if there’s an issue with power regulation within the Pan Cam), or it may work because the direct power has less voltage drop on a shorter path. I would be curious to know if using an official Raspberry Pi power supply also fixed the issue, since they provide 2.1A at 5.2V to compensate for voltage drop under heavy load.

If the problem is power regulation within the Pan Cam I would expect a 5.2V power supply to make no difference. If it’s simply voltage drop 5.2V might be enough to prevent the bridge from resetting.

1 Like

I’m not sure about the 5.2v supply but as far as the y cables you guys used don’t those ones simply share the powed connection between the two ends and have the data going to only one.? In my exsperiamce while that definitely did help it still had disconnects, I’m assuming it was cause when the pan would move its power draw would cause it to dip below what the bridge needs to stay connected witch is why I made my version where the data wires is only clone connected to one end and the power wires are only connected to the other.

Yes, data and power are shared on the USB3 male (camera)-to-USB3 female (bridge) part of the cable, while power only (not data) is carried on the USB2 male (5V adapter)-to-USB3 female (bridge) part. So by connecting the USB2 male to a second 5V DC power supply, this arrangement makes supplemental power available to the sensor. And that has prevented disconnects for two weeks now.

But @thequietman44 makes a very interesting point about the possibility that voltage, not current, is the real issue here. I don’t have a 5.2V power supply to test that theory, but it would be interesting to try.

1 Like

Just as a non-scientific test I checked the voltage on a bridge connected to a V2 (4.80V) to a bridge connected to my Pan Cam (4.90V). I then set my Pan Cam to Pan Scan and watched the voltage, which dropped as low as 4.82V but quickly stabilized back at 4.90V as soon as the motor stopped.

So at least on my Pan Cam (which I do not use with a bridge normally) the voltage was actually higher than the V2 and never dropped below the V2 stable voltage even “under load”. 4.80V is lower than I expected but well within the 4.40-5.25V range of the USB spec.

Are you sure that it didn’t dip below 4.8 for quicker then the measuring device could display? But yes it does seem then that it is indead the amperage and not the volts that are getting spread far to thin here anyway just thought I’d through anouther update in that I’ve still been without any disconnects since.