Wyze widget stuck on Please Log In on IPhone 15PM

I recently upgraded from an iPhone 13 Pro Max to the 15 Pro Max. Now the Wyze widget only shows please log in even though I’m logged into the app. Both phones are on iOS 17 but it works on the iPhone 13 showing the 4 cameras as tiles. I’ve tried removing and re-adding the widget. I’ve uninstalled and reinstalled the app. Anyone else with the new iPhone experiencing this?


I’m having the same issue and am super frustrated by it. Anyone have a solution?


Same. iPhone 14PM to 15PM iOS 17 before and after. Tried basics like login/logout, uninstall/reinstall app, remove and add back widget. Can’t find a workaround or solution.


I’m having the same issue on iPhone 14 pro with iOS 17. Possibly an issue with latest version of app that was released on 9/26/23 ( or maybe even the previous version from a week ago which according to patch notes made some changes to logins. Not sure exactly when it started but I jsut noticed it today.

Are you on iOS 17.02? My 13PM was on 17.01. The 15PM was upgraded to 17.02 right away when I got it on the 23rd.

Yes, 17.0.2. The pisser is I updated to 17.0.2 last night from 16.x and didn’t notice it not working until this morning so I have no idea if it was the iOS update or the Wyze app update from yesterday. Wyze being Wyze, I just assumed it was something to do with Wyze app, but I have no idea.

I’ve tried everything too, uninstall/redownload, factory reset home screen, logged out and back in. iphone 14 pro max ios 17. extremely frustrating.


Is everyone who is having this issue on iOS 17.0.1 or above?

I tried on my other device which is an iPhone 11 Pro running 17.0.1 and the latest Wyze app version and the widget works. Very odd.

1 Like

I think it’s related to iOS 17.02. My 13PM is on 17.01 and the widget works. The 15PM went straight to 17.02 on day one and the widget would not work. I had both phones side by side. I don’t think the difference in hardware would prevent the widget from working.


I have this issue on 17.02

I have this issue too with the Events 2x4 widget.
iPhone 15 Pro Max running iOS 17.0.2.

1 Like

Any updates on this? Still happening on 17.03

This needs to be fixed.

1 Like

Last update I received on my support ticket from Wyze was on 9/30. Their response was:

The team is already aware of your concern and we are still checking on the possible cause. Please keep an eye out for future app and firmware updates. If the issue persists after those updates, please continue to submit logs so that our engineers can continue improving our devices.

I also tried the beta iOS app last week and issue still persists…

New user, same situation. Glad to see I’m not the only one and it’s a system-wide issue after update 17.0.2

1 Like

Yeah I’m a new user too but not glad. I am rather upset to go to a new system that I just paid for and the most basic functionality doesn’t work.

This is a major disappointment.


I just got some new Wyze products, but have not seen the widget work yet so not sure what I am missing. I can appreciate the challenge it must be to resolve issues only affecting a subset of users, while ensuring the fix does not negatively affect others. I was relieved to find this post to confirm it’s not just me! I also went ahead and placed a ticket, assuming someone will reach out for logs should they need them?

I’m having the same issue and I’m on iOS 17.0.3 what is going on?


I am not getting much help from the helpdesk at Wyze. They are very confused and told me first, “Please be advised that the app doesn’t support desktop-type applications/features such as this.” Then after I explained I’ve again I am on my iPhone, and the app does support it… they apologized and sent instructions to add the widget to my Home Screen and to just ignore the issue??

I’m very upset

This was an essential feature that is a big part of why I chose Wyze. And it simply doesn’t work.

Good news! I just finished updating to iOS 17.1, logged into the Wyze account using the app and voila. The widget is working again.

1 Like