Wyze Video Doorbell Pro & Sense Hub Firmware Beta Test 2/21/2022

Are you guys still having problems with your hubs on this firmware? Or did Wyze fix some server related issue with it so it works fine now? Because I just saw message that this same Hub firmware is being pushed out to production and the general public and I haven’t heard whether your issues got resolved or whether we’re about to have a ton of upset Wyze users with the same issues:


1 Like

My issues have cleared. Must have been something server side. The only issue I still have is related to turning on or off the Tune settings. I cannot seem to change it, I am doing some additional testing and will submit a log later tonight.

That’s great to hear. I was worried we were about to have a bunch of really upset users over this firmware update since the firmware didn’t change at all before it went to production. Like you said, it must’ve been a server-side update to fix it. That’s a relief.

Interested to see how it goes for public adoption.

@WyzeAndy @WyzeBaohua

I am still having 2 issues with the Hub Sense FW udpate. Not sure if it is only with me but wanted to post it, I will also submit a log on this:

  • I cannot change the Tune Settings. It does go through the motions but nothing changes
  • I cannot add a sensor to the setup. When I select a sensor, the next step is to pick the hub to pair it. I don’t see or get my Hub, I only get the Loading Screen. Image provided below:

Log Submitted: 487027

1 Like

@WyzeAndy @WyzeBaohua

Having major issues now with the HMS setup. I decided to see if I can get by the Loading issue of the devices as I have a few devices to add. I unplugged the power got notified the hub was running on battery held the button until the light went out and plugged it back in, the lights cycled and became solid. still no luck. Now none of my sensors are working and no Rules are firing when triggered by a sensor on the hub. The hub keeps cycling. 3 lights solid and then starts rotating as if it need to be paired.

Log 487094 was submitted

This is the cycling issue I am experiencing:

1 Like

Here is another log showing the firmware issues are persisting with new people loading this same firmware now that it is pushed to production:

Hoping someone can find and fix the ongoing issues quickly.


@WyzeBaohua @WyzeAndy

Just got my Video Doorbell Pro installed today. It is wired and seems to function well. I believe this is a bug so I am reporting it, if I am incorrect, please let me know:

  • Item 1: There does not appear to be any ability for setting a Detection Zone.
  • Item 2: I was setting it up as I had the Original VDB and wanted to be able to record all motion and only Notify on AI (Person, Pet, Package). When I go to the Event Recording options, it only allows for an either / or for recordings. If I select AI, I cannot set all motion and vice versa.
  • Item 3: The LED around the button continually Pulsates Blue when connected to the Transformer. If on Battery, it will be a White Ring around the button until motion has been detected.

As indicated above, if this is the intended methodology, please let me know. Otherwise, I think it is a bug and should be corrected to make it more consistent with other camera’s.


1 Like

@WyzeAndy @WyzeBaohua

I am fully using my VDB Pro and am liking it immensely. Appreciate the additions being done and provided. However, I have a couple of questions and potential bugs but would like your input as to if this is an issue:

As you may recall, I also have the VDB v1 and it worked as well. But I am finding the following:

  1. The VDB v1 seems to capture motion further out and therefore notifies of AI events sooner. Here is a video showing it captured a vehicle on the road as it drove by:

    The Pro version has not captured any cars nor has it captured anyone walking on the walkway from my driveway to the porch where the VDB v1 did.

  2. When on Battery the VDB Pro has a White Ring around the button and then pulsates Blue when motion is detected. The VDB v1 has a white bell and then pulsates Blue when motion is detected. However, now that I wired the VDB Pro up to the Transformer, it is always pulsating Blue, to me this is indicative of motion. Shouldn’t there be a white Ring around the Button when no motion is detected? If this is an issue and the pulsating is only supposed to happen when the VDBPro senses motion, then this could also be causing item 1 above.

Curious on what to expect and to gain an understanding as to why there is a difference.

I am also providing a log for you to review in the event it helps out:

***Log #: 492042 ***


I think that indicates charging?

1 Like

I would tend to agree. However, when I was testing in my office, I had a USB plugged into it and the battery would go down to 90% and then up to 100%, it was charging all the time and the Pulsating Blue Light only appeared when motion was detected.

My assumption, incorrectly, was that hooking it up to USB would be the same as hooking it up to the transformer. Instead, using USB still treated it as battery operated and there were subtle differences like the load time for live streaming. When connected to a transformer, it is almost instantaneous. When using USB or Battery it takes longer, similar to the WCO.

Here is what the icon shows when connected to Transformer:

This is what the icon looks like when connected to USB

1 Like

@WyzeAndy @WyzeBaohua

Just discovered another issue:

iOS Log Submitted: 492221
Android Log Submitted: 492260
Android App:

Happens in both iOS and Android. Submitted Log from iOS as I seem to have been luck with submitting logs using it.

Description of Issue:
I caused an event to happen on my VDBPro this morning about 6:06 am Eastern Time. Later tonight I did a search and it indicated nothing was found even though there was an event.

I then changed my day to Saturday, the day I finally installed it and did a search. Results were provided for that day. Not sure why it is not finding the one event for today.

Supporting Images:
Here an image showing the event on today followed by the search for it and nothing found:

Wonder if it is because there is only one event for today.

1 Like

So, hub firmware, plug firmware, switch firmware and the app all seem to be having problems right now. I believe I’ve also seen problems with robot vacuum, door bells and thermostats. The brouhaha over CamPlus and CamPlus Lite plus all the setting issues…

I think my statement about buggy products is fairly accurate right now.

I will agree that Wyze is experiencing some bug pains recently. I am wondering if it has to do with them changing things in the backend or how things are hosted. Sometimes after firmware updates, the reported bugs this year were resolved without changing the firmware again, which leads me to believe some of it may be back-end stuff. I do hope they can figure it out. I suppose my earlier statement was a lot more reflective of my overall experience in the previous 2 years. I had absolutely everything using beta firmware and rarely experienced serious issues. I am a little more cautious in 2022. I still install beta firmware on everything (except the hub now)…but I agree with your initial statement that Wyze should look into improving their QA procedures. One thing that should be discussed is more interaction in the beta threads by someone on the team for that product to ensure they’re aware of things that are reported (ie: the hub firmware bugs) before pushing it to production.


@WyzeAndy @WyzeBaohua

Additional issue with Sense Hub v2.

Log # from Android: 515830
Hub FW:
Android App Version:

@R.Good asked me to check on something and I noticed it as well. Might be a little different but bottom line, I cannot scroll through all sensors on Android when accessing the Sense Hub v2. In addition, the Sensor Order is different in comparison to iOS.

Here is the info

On Android, I cannot scroll through all of the sensors. Image provided shows the top of one of the sensors (arrow pointing to it) and when I try to go to it, the spinning icon appears but nothing changes. I cannot scroll through the entire list of 33 sensors on Android:

Hidden Sensor ---------------------Spining GIF at bottom

iOS is another story, I can scroll through all 33 sensors without issue.


Wyze sense Hub FW

Per the Wyze Requested Information:

  1. Confirm that the app reports network connection

  2. Are you able to arm/disarm using the keypad? Can you do it using the app?
    Keypad - No - Wyze App - Yes

  3. Try holding the Reset button on the hub to reboot it
    When I reboot the Wyze Sense hub it goes into a reboot loop for a couple of hours. Finally comes back online after a couple of hours and then my rules stop working (more on devices below as related to iOS and Android)

  4. If you’re having issues with your sensors, what is the message you see when they fail to pair? Is it failing 100% of the time or are you able to succeed sometimes?
    I am now able to add devices to the Wyze Sense hub.

New Issue:
I have 35 devices attached to my Wyze Sense Hub used for Home Monitoring.

On Android Wyze App v2.29.0(114) On Android 12 (Pixel 6 and Galaxy Note 10+) I cannot see all of my sensors attached to the Wyze Sense hub I can only see the climate sensors and 1 Contact Sensor that I recently added.

On iOS Wyze App v2.29.0 (a25)
I can see all of my sensors associated to the Wyze Sense Hub

Log ID for Android Samsung Note10+ - 515832
Log ID for Android Pixel 6 - 515833
Log ID for iOS iPhone 12 Max Pro - 515835

iOS (All sensors show) --------Android (Only climate sensors and the latest added contact sensor show)


Attempted a log out, cache clearing, and full data removal on the Android Wyze app before posting.


Same here… 40+ sensors are not displayed and can’t scroll up via Wyze app for Android. iOS app works fine.

Wyze app for Android: v2.29.0 (114)
Sense Hub firmwre:
Log ID: 515851


Where are we with this???

I’m now having major issues with the Wyze Sense Hub. I think it mostly started with the firmware, however, I looked into updating it in the first place because I noticed not all of my sensors were listed under the settings for the hub. And that was when I was on version After updating (to, it still does not show all of my sensors which are connected to the hub but now the problem seems worse. Any attempt I make to change the connection for the hub, from Wi-Fi to ethernet or vice versa, or changing the Wi-Fi network, results in all of my sensors losing connection to the hub. The hub still appears to be connected but none of the sensors are connected to it. Also, if I re-add the hub, with or without changing the internet connection first, it also loses all connection with the sensors. So then, I have to go and manually re-add all of my sensors to the hub. This way, they appear to reconnect and stay connected and I don’t have to mess with my rules at all. However, I’m afraid I may have to fully delete the hub and then re-add it. Last time I tried that, many of my rules were also deleted which included anything to do with the sensors that were connected to the hub. So I’m saving that as a last resort. I’m also wondering if I need to reset the Wyze Home Monitoring, if that makes any difference with this.

So, there’s an issue with reconnecting to the sensors after making any change to the internet connection to the hub, or re-adding the hub. Also, the settings for the hub does not show all of the connected sensors. When you pull to refresh, it just spins and continues to show the same sensors which does not include all of my sensors that are connected to the hub. This is quite annoying. Also, I already tried to submit a log, and for some reason I’m not able to. It gets to the last page but when I hit the submit button nothing happens. I’m not sure why this has to be so difficult. Can you please fix it. Also, I think I read somewhere that you were sending replacement hubs to people so they could send back theirs to figure out what is going on. I would be willing to do that if necessary to get this fixed.
Please let me know what I can do. Thank you.

Not sure what the status is on HMS. I am seeing a Beta update for it, have not installed it yet. Will do it soon and see if things are fixed.


After re-reading some posts, I decided to try toggling the home monitoring service from disarmed to home and back to disarmed. I did this a couple of times. I did It once from the keypad and once in the app. Then, after that I noticed that all of my sensors were reconnected to the hub and their status was showing correctly in the app. This was after I did a soft reset, so none of my sensors were connected because of the firmware bug or whatever. But it seems that toggling the monitoring service reconnected the sensors. So the bug must have something to do with the connection to the home monitoring service. Things seem to be working correctly now with the sensors and the rules. But I’m still not able to see all of the sensors under the settings for the hub. It just shows the first ones and then when you try to scroll down you just get a refresh circle but after refreshing, it still doesn’t show the other sensors. I’m not sure what all this means, but I thought it might be helpful for someone. Hopefully they get this fixed soon! If they fix it with a firmware update I’ll want to try it right away to see if the problem is fixed, but I’ll also be a little nervous based on what the last firmware updates have done. We’ll see I guess. I’m also still not sure why I can’t submit a log. I’m unable to submit it for the hub or for anything else. The submit button does not seem to work.

I figured it out. I didn’t realize you had to type in details. I just referenced these posts in those details. And I submitted the log. Log ID: 546883

Also, I’m not on beta. Sorry, I should’ve mentioned that. I’m just trying desperately to get this to work correctly again.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.