Wyze Sense Hub Firmware Beta Test 6/7/2023


What’s New:

  • Improved Wyze Sense Hub’s Wi-Fi connectivity after a power outage
  • Improved the time synchronization mechanism of the hub and fixed Monitoring Events sequencing issues
  • Stability and connectivity enhancements
  • Security improvements

Oh this is exciting!
I only have 1 hub though, and my wife gets frustrated when some of our critical automations stop working with hub beta tests, so I have to play a little more careful with hub betas.

If someone else with lots of sensors updates up this like @Spamoni4 or @R.Good please let me know if everything’s working, including v1 sensors, time delays, etc and maybe I can risk it after hearing someone else confirm it :joy:


I can confirm everything is working and the update was quick.

I checked the v1 and v2 sesnors. Also tested the leak sensors. All worked

I had no issues. :slight_smile:


v1 sensors already added worked as expected with no issues. However, adding new V1 sensors, I tried the contact sensor, did not work. Cannot get past the ready tp connect prompt.


I updated 2 of 3 Hubs.

One updated and is working fine per all of my tests so far.

The 2nd… not so much.
Wyze App Version 2.42.1(1)
The update shows as completed, but the Hub will no longer come back online.
The Hub was/is connected via wireless.
From the Hub I hear a speaker click every 30 seconds or so and all three lights flash and dim.
I have tried rebooting the Hub twice by removing power and holding the reset button for 10 seconds. All without resolve. The hub will not connect.

I have not tried plugging the hub in via ethernet, or rebooting my routers.

LogID 1070088


Updated hub to Beta …

No issues, good install. All my sensors are happy. Will watch for anomalies.

1 Like

Wonder if app 2.42.5.xxx would allow it to come back online

Gave the Device overnight to see if it would come back online and it has not.

Attempted a factory reset to re add the hub and the device will not factory reset.
It is in a constant loop of speaker clicking and the lights flashing all at one time every minute (sorry my earlier time estimate was off, this time I timed it)

You can see the light flash and hear the speaker click in the video below.


Updated and working so far with my V1 and V2 sensors. No issues updating will monitor and report any issues.


Mine are requiring frequent manual reboots after connectivity loss. Both of mine are connected via Ethernet and if the internet goes down or fails over to my backup they will not reconnect until rebooted. Log ID 1080554


Was this issue ever resolved? Having the same problem after update.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.