Wyze Video Doorbell Pro Alexa Integration

Anyone else having an issue with the Wyze Video Doorbell Pro not working with Alexa’s “Person Detection Notifications”?

I have Cam Plus on the Doorbell Pro and I’ve tried relinking the skill in Alexa to not avail. Doorbell Press notifications are available through Alexa but was hoping for more than that.

This has never been enabled yet. I don’t know if it is on Wyze or Alexa’s side, but I have never been able to use the person detection routine on Alexa for the VDBPro yet.
(Edit: I only checked when I first set it up and then again today so I just assumed it’s been down the whole time)

Not sure if this counts as a bug or just hasn’t been added as a feature yet, but since all the other cams have it, I’m assuming it is a bug. We should probably report it in the next Fix-it-first-friday event on Aug 5th where they have us report the most important bugs for them to address.

Weird. I was able to use it last week for about 3 days. (That was when I got my VDBPro).

Interesting, I didn’t check recently, but when I set mine up, I couldn’t use it, but I haven’t checked between then and now, so I just assumed it’s been down the entire time. Thanks for indicating this. It definitely means it is a bug. We’ll see what we can find out.


@laymanan This just started working for me today! I can now set up a Person Detection Trigger in Alexa for the VDBPro! I just tested it and it is working!

I don’t know if it’s because I was just talking to WyzeDesmond about it 5 days ago or if it’s part of them fixing the Plug triggers for Alexa at the same time (which was reported in Fix-it-Friday the same week I reported this), or if it’s just a coincidence, but this finally got fixed! :smiling_face_with_three_hearts:

1 Like

Booyah! Thanks for the heads up, I’ll have to test it this morning once the family is up :stuck_out_tongue:


For some reason Alexa won’t respond to touch screen on show 5’s . Only voice but it’s saying”HMMMm camera isn’t responding “ any help

Reboot the Alexa Show (it’s most likely this), also unplug the chime, wait 2-10 seconds and plug it back in. Then try again.

If it still doesn’t work. Disable the Wyze Skill, then re-enable and log back into it.

If you recently set up 2FA through Wyze this might be the cause (you might be required to set up the skill again).