Wyze vacuum turned itself off after getting stuck at 81%, won't turn on or charge & buttons don't work

After just getting out of warranty, apparently the device has nuked itself. At 81% during a routine clean cycle it, it got stuck on a towel, threw up the wheels are stuck error, and supposedly shut itself off forever.

It’s not on, won’t turn on, and can’t be charged. No lights, power/home buttons do not work. We tried pressing the power button to turn it back on, holding it for over 5 seconds to restart it, and tried factory resetting the device with home/power together for over 5 seconds – all on and off the charger – no response,

The device is off completely, and not because of low battery. You can’t connect to it through the app as it’s not powered on. Putting it back on the charger does nothing since it’s turned off. It doesn’t turn itself back on. We tried deleting the map to do a new quick map, but since it’s off, it doesn’t do anything.

The worst part is that I got this for my Japanese in-laws, so it’s 8k miles away in Japan. It was working fine for just over a year, and very well maintained.

I can’t upload the cleaning video as I’m a new user and wyze doesn’t let us upload anything. I’ve seen other people with the similar error of wheels stuck on here etc, but they could still use the hardware buttons. Any idea?

Try disconnect the battery for a few minutes to force a full hardware reset.

After reconnecting the battery, put it on the charger and see if it restarts, it should turn back on automatically. If it doesn’t, try the buttons too just in case.

If that doesn’t help, my next thought requires a multimeter to check that the battery is actually re-enabled and outputting a voltage.

Thanks for the response, much appreciated. We were waiting to hear/see them do the device breakdown, and it was pretty funny, but they were able to do it.

The hard reset worked, and it turned itself back on after connecting to the dock.

It must have had a full software shutdown after the wheels stuck error, as it was still at 81% and didn’t charge while sitting on the dock for a day before the install. After the reset it charged back up quickly. Hopefully it doesn’t nuke out again, but at least we have the hard reset option. Thanks again. Cheers

1 Like