Wyze Sense Hub Battery 0% Won’t Recharge

The Wyze sense battery displays a 0% charge but blue lights are on like it is charged. I’am not sure if it is charging or not. I tried a different block and no change. I have submitted multiple logs for help, and nobody answers.

Have you created a ticket with support though? Logs are just a black box style file for debugging that gets uploaded to a “pot”, where they are then referenced when and after creating a support ticket and providing the associated log number. Did you get an email like this when you submitted the logs?

In the email it details that you also need to contact support to start the ticket process.

I have had the best help when I’ve called support.

(206) 339-9646
Available Monday - Friday 5 am - 6 pm PT
Saturday 8 am - 4 pm PT


Thanks for getting back to me!

Yes I did get an email like this, several to tell you the truth, and nothing has happened after that.

I’m thinking the internal battery back up is defective. Although if that is true, why it does not work if the power is connected?

Thanks again for your help!

Could be, I’d contact Support tomorrow and let them know the issue and let them deternime if repair or replacement is in the cards here and to start the ticking process. Like I eluded to previously, the logs themselves arent responded to, you need to have a open ticket for response. When you hear something please do update the thread. Thanks in advance!


Thanks for your response!

Just curious, where do you see the battery state? I don’t see that in the IOS version of the app.

1 Like


Hope this helps!

I can also see it in my Android app but it is in black not

I don’t see that on my iPad

Don’t see your post but image was attached to the email I received.

Unplug your sense hub, let it sit for a moment and see if it pops up.

Their picture was there, looked like the post was edited and the photo removed.

Tried that and not really sure what happened. Got a partial voice response saying something like “Hub is running on batt…” and then stopped. When I reconnected power, all the lights on the hub flashed in sequence and then stopped. Did that actually force the hub to shutdown? It certainly appeared that way. I did get a pop that said the battery was at 100%.

Direct access to the devs is going to lapse this week on this product, so if someone can get specific with an Android screen cap on how you can see battery charge, it would be appreciated. As @WildBill mentioned, we can not see the Wyze Sense Hub battery charge percentage on iOS.


If it is a repair, would that not leave your system inoperative? If it is a replacement, is there a way to not go through and reconnect every sensor? Maybe that is a wishlist item. Save and download config file.