Wyze Router Pro no longer broadcasting 6E Network

For the last few days, none of my 6E capable devices are seeing the 6E SSID. I made sure that the satellite router is still on wired backhaul, I have rebooted the routers, unplugged the routers and still don’t see my 6E SSID on both the root and the satellite device. Any ideas?

Wow. I only have one 6e capable device, a S24. How many 6e devices are you trying to connect? Can you connect to the other bands, 2.4 GHz and 5 GHz?

I actually have 4 6E devices. 2.4 and 5 connect fine. I cannot even see the 6E SSID anymore. I do how ever now have an SSID that shows something like wzap4294937636 that wasn’t there before. I’m wondering if that’s the router.

Can you get into setup to verify the correct name? Do you have a wifi analyzer app of phone, tablet or PC to see what is broadcasting?

I use a TP-Link mesh, so while I understand mesh technology, I am not familiar with Wyze’s product. Hopefully someone will chime in.

I see the SSID in the GUI/APP. I haven’t tried an analyzer yet. I had actually thought of that right after I left the house.

How many nodes do you have? I believe that this one of the nodes on Mesh Pro your network.

My Samsung and Google Pixel connect to the Mesh Routers using 6E.

If you go to the Router in the App, select View All at the Devices Section you can go see what each device connects at. Note, there is no filter or grouping by Connection Type.

My Samsung S24 shows 6GHz

I have 2 nodes. The devices that normally connect to the 6E network now don’t even see the 6GHz to connect to it. Not an available SSID. Only the 5GHz. I even tried to manually input the SSID name. Including copying it directly from within the app. It’s so weird.

So you are not setup in Mesh Mode? Just checking as Mesh Mode will allow for all channels on the same SSID and the devices along with the router will determine the best connectivity.

Have you tried restarting the router?

I am in mesh, the satellite is connected with wired backhaul. Up until like 2 days ago, my 6E SSID would auto connect. Now it doesn’t show as an available network at all. I have restarted both routers a few times including unplugging both nodes.

Sorry, was confused by your “Not an available SSID”.

When setup on a Mesh, the SSID will be the same for all 3 bands. So you would not have a different SSID for the 6E vs 5 vs 2.4. During the setup you need to specify if each band will have its own SSID vs one. I have selected One on my network.

What phone are you using? Can you go into the Router and see what the connection type for your phone is? some of my devices are connecting to WiFi 6 but could be on the 5GHz band. My other devices, like my Samsung S24+ is connecting to the WiFi 6E using the 6GHz band.

Curious on the phone as to see what the options are as some devices you need to allow it.

Just as an FYI:

WiFi 6 is a new set of standards for features available on all bands, including the 2.4GHz, 5GHz, and 6GHz bands. WiFi 6E, on the other hand, specifically refers to WiFi 6 on the 6GHz band. Your device will still take advantage of WiFi 6 features on the 5GHz band, even if it’s not specifically labeled as WiFi 6E.

1 Like

I actually have 3 different SSIDs. 1 for 2.4 1 for 5, and one for 6.

ok, then you are not setup as Full Mesh. I have one SSID and it will switch between the strongest signal and best path to process the data.

With that said, if your device only support WiFi 6, then it will only allow connection to an appropriate device like 5GHz. 6E should connect to 6GHz.

something to try is to remove the Wired Backhaul and see if that makes a difference on a network with different SSID’s. Just do this as a test

Both nodes use the same SSIDs. You can’t set SSIDs separately on the satellite.

That’s the video doorbell pro’s chime.

You can prove it by unplugging the chime and watch that SSID disappear. Plug it back in and watch it come back on. I’ve spent years telling Wyze they should make this a hidden SSID to stop confusing people.


Thanks - appreciate that. I knew it was something. But saw it appear when I added my router as well.

I’m going to run a wifi analyzer and see if I can even see my SSID or anything 6GHz.

1 Like

That makes sense. I am using a wired backhaul as well. the only difference is that I have one SSID for4 all Bands.

Magically the 6E network is back and working.


Glad it is working now. Technology, gotta love it. :slight_smile:


I’m wrong, my “root” node doesn’t broadcast it. If I stand by the satellite it will.

1 Like