Wyze Room Sensor-No Readouts

Hello All.
Please excuse, if this topic has been discussed before, however, I’ve searched and I’m unable to locate it.

We just received the 3 pk Wyze Room Sensors and have successfully connected all three to our Wyze Thermostat. Each one is showing up on screen in the Wyze app under Thermostat. So far, so good. This morning marks a full 24 hours since connecting them. Upon checking, all three are showing temperature and humidity on the physical devices. Unfortunately, however… the problem we are experiencing is, that in the app none are showing the temperature or humidity.

Has anyone experienced this and (or) is possibly able to provide insight into what the cause may be? We followed the on-screen directions, but could it be that something was missed in the setup? Any assistance would be appreciated. Thank you!

4 Likes

The same thing is happening for me. I have reinstalled the Sensor at least 5 times and reinstalled the thermostat once. No luck.

3 Likes

I have two sensors, the first was purchased a few weeks ago and I added it without trouble. It worked great and I purchased and additional one for another room. I pperformed the exact same setup and it shows up just like yours. No temp/humidity, just dashes. Also, the original one that was working is now just showing 70F / 56% and it does not change nor does it reflect what is actually on the face of the sensor. I submitted a support ticket and hopefully they can provide a fix.

What is perplexing about my case is that one of my sensors was working just fine until I added the second.

2 Likes

I can acknowledge all of the issues with the Remote Sensors and the Sensor Page in the Wyze App. I have reported it to Wyze with attached logs from both the App and the Sensors.

With that said, Although it is a nuisance not seeing the real data in the Sensor Page, I have determined that if you are using any form of Comfort Control:

  • Auto Comfort option so the remote Sensor will add or remove themselves bases on Motion and which State you wanted them to participate in (Home or Sleep)

or

  • Simply adding a sensor into the Comfort Control Included section without turning on the Auto option

The Actual Temperature on the Remote Sensors is used and not the Temp on the Sensor Page in the app. I have validated this with a number of tests. So you should be ok with including sensors in your Comfort Control Area.

So when is the Remote Sensor Page used or needed, well I figured this out as well. The Remote Sensor Page is used for determination if a Sensor has reached the Threshold limit you can set per sensor. If the Delta between the T-Stat and the Remote Sensor is met, you will receive a warning icon next to the sensor. If it exceeds it will be removed from the Included section of Comfort Control. So I currently have set mine to 7 degrees in order to use my Sensor(s) in the Remote Comfort Control. I don’t use the Auto Comfort Setting as I did not want the motion to activate a sensor, I wanted to control which sensor will be involved 24x7.

So there is a Bug, Wyze has been informed and Logs provided. I am hoping that they will get this corrected ASAP.

8 Likes

I think it is unfortunate that it is unacknowledged by Wyze at this point. I “just” bought these things, $75 worth, I might add… and they are acting weird. The haters will use this as a “told you so” reason to point to Wyze’s failure with customer service. I would agree in this regard.

Communication goes a long way… they don’t always do that well.

5 Likes

Great work tracking this down. I would have never thought to question the numbers in the app !

I have a ticket in with Support and they offered to send me replacement sensors but I guess that will not make a difference.

My guess is the bug was introduced in v2.31.07 because this was working for me a few weeks ago.

Hopefully it gets fixed soon

2 Likes

Mine worked for a bit and then stopped. You may be correct with the 2.31 release, have not considered that as I have been through a few beta releases as I signed up to Beta test. :slight_smile:

But that is a good thought. I may be able to roll my iOS to an earlier Beta and see if it starts working

1 Like

I’m having the same issue. It’s not a great look to release a product and immediately have a bug like this.

2 Likes

Similar issue as everyone else. I believe since the update my 3 Room Sensors have been stuck at the same temps & humidity. I tried removing/adding all three devices, I reset the thermostat, and rebooted my hub and everything else trying to fix this.

Anyone hear back from Wyze on this yet?

2 Likes

As of this morning, I haven’t received a response from Wyze. From the comments, it seems everyone who had the devices, prior to the latest update, didn’t experience this issue before, but are now. Since we just got them, and it automatically stated “update required”… I suppose, like others, I’m sitting here treading water until Wyze decides to acknowledge and respond to the issue. I’m a huge fan of their smart home products… having so many, I’ve lost count. But definitely seeing what others have been saying about slow response time or lack of support altogether. Fingers crossed, this will be fixed soon.

2 Likes

I got mine before the app update, but after the Thermostat FW update. I did not update the app so I am on PR 2.30.0(130).

My readout from the Remote Sensor of the Temp in the App is unaffected and matching the Remote Sensor screen readout. The Humidity isn’t close by a long shot.

1 Like

Not yet, I will reach out and see if there is a solution yet

So it very well may be an App issue then. Thanks for this.

1 Like

Same issue, one of the sensors show up as blank on the sensor page, I setup them up again a couple of days back and now are not updating any info on the sensor page, while in or out of comfort control group, App IOS 2.31.0(7). Glad I did not buy more for the other unit, will wait for this to be fixed, for now they are just expensive (non-smart) temp/humidity displays. :slight_smile:

1 Like

Same issue.

image
Don’t lie to me… no one is coming, are they??

1 Like

Lol, I’m a sucker. I’ve had Wyze cams for years and every “Wyze” product that comes out since the v1. The cams are still pretty great considering the price point, but I’ve been burned by so many other gadgets of theirs. The worst was the first generation door/window sensors. I bought a bunch of them, half were dead on arrival, could never get support to replace them, then they stopped supporting them altogether, in the garbage. Next was the 2nd generation home alarm system, that was fun til the keypad would start prompting us over and over in the middle of the night for no reason. I just started with the pro doorbell, after 3 days of use it’s already gone down about a half dozen times despite no change no problem with network. Also don’t get notifications when the button is pressed so it’s really just a more expensive Wyze cam that allows me to make the chime bark or play Christmas music instead of the usual. Now these comfort sensors with the thermostat, doing the same as you all are reporting. However, like I said, I’m the dummy that keeps throwing my money at them for the past 6+ years.

2 Likes

Commenting to keep this alive…

Calling @WyzeQi @WyzeGwendolyn !!

Could one of you comment on whether Wyze knows about this issue with the Room Sensors Thermostats not reading correctly in the app?

A simple, “yes, we know about and are actively working on it”, would go a long way.

I’m a Wyze sycophant and even I’m alittle surprised there is no communication from you on this… As noted above, I just spent $75 on your newest product as I always do, and they are acting weird. I only make $21/hour. Buying these was a sacrifice!

Remember, there are ‘people’ using your products. For fun, for safety, for life… Not telling us something about a BRAND NEW product we just bought (I thought a bit of a steep price personally) is very disrespectful to the users. We support you with our money that is our actual blood and sweat to earn…

Maybe you give us the simple respect of talking to us after taking our money. We paid for it. And we earned it even more by promoting your products in our personal lives. I’ve personally generated another $1000 of business for you by just talking about you.

You need to do better here.

3 Likes

Thanks @spamoni4 .

I have three sensors that show in the app. They are all showing false readings (not updating) but the comfort control seems to be working fine. So, I am having the same experience as you.

1 Like

Hi
I am sorry for your experience. Does the sensor show its data if you refresh the app page by swiping down? Could you please let me know your thermostat firmware version? You mentioned you have provided a log ID to our customer support team, please send the log ID to me as well (either old or new is fine)
Thanks.