*WYZE PLEASE RESPOND* Now all my WyzeCam V3 are stuck Getting Video Data 3/3

Please Wyze, It has been 16 days with the WyzeCam V3, one worked and one didn’t. Now, both are stuck Getting Video Data 3/3.

I have submitted support e-mails, but no response. Why can’t anyone from Wyze at least acknowledge they are working on it???

1 Like

they have been working on it, and a firmware update is supposed to be coming.

in the meantime, I found that when it stuck at 3/3, I’d go into settings, then restart cam & it would temporarily fix the issue

I see there’s a new beta firmware available now, it must be the fix :slight_smile:

1 Like

Thank you Ken. I am updating now. Let’s hope they fixed it!!!

I’m pretty sure it’s fixed, I was testing a test firmware & can confirm it was fixed…I’m assuming this update has the fix.

Well, it’s very promising so far. Both cameras load good video now. And one of them which couldn’t load live video, was recording a weird disco party with psychedelic colors. but it’s normal now with

Hmm, I just checked my account/firmware and that version is not available. Are you guys all members of the beta program? I’m still running and have never had the problem you are speaking of.

I have my V3 in the beta program. But, if you don’t have issues with your V3 then I don’t think there is any other improvement.

That version is still in beta but does look promising

1 Like

Shouldn’t any discussions about beta firmware be kept within the beta section of the forum?

This discussion was created for issues on a non-beta version of firmware.

1 Like

Thank you for the heads-up. :+1: I had the same issues on some of my v3 cams and tried loading beta 228 firmware yesterday. Problem cams have been streaming continuously with no problems since.

I was able to update to that firmware while on the production app though I believe it was meant for the beta app, based on the Facebook post/changelog.

Exactly, so why are people talking about beta firmware as the fix? This happens over and over again here in the WYZE forums. If people wish to discuss beta firmware fixes in the “Ask the Community” section of the forum, the least they could do is state that they are talking about beta firmware.

We should all try to keep in mind that as WYZE continues to grow there will be more and more people here that aren’t technology geeks.

Go check out the officially released firmware. That beta firmware is not available to anyone that is not a member of the beta program.

Current Firmware Release Notes

yes, I am aware of how the beta program works…like I said, I was using the production app at the time & was able to update to that firmware…but regardless, this thread was about the v3 streaming issue & I only mentioned there was a firmware update available to fix the issue. not sure what your point is about the beta firmware

My point is there is not a version of the firmware available to 99.5+% of WYZE users that will fix the issue. The initial replies in this thread did not make that clear. It does now though as the reply was edited. :slight_smile:

and as I stated numerous times, when I posted there was a firmware update, I was using the production app, AFAIK, that firmware is STILL available to production app users, regardless if it’s listed in the firmware webpage

It sounds like you discovered another bug that only impacts BETA program members.

Because the fix to a “public firmware issue” happens to be currently resolved in a “beta firmware release” which was just released.

I am very thankful to @Ken.S who answered my original post that has the resolution, even if it is a beta version. If I was a user who was suffering from the issues in this public release, and didn’t get the update because I was not in the beta program, I would have not known unless someone answered my post like he did. So you keep saying we shouldn’t be talking about th fix I asked for, but I disagree.

1 Like

The beta firmware hasn’t been released as of 12/18/2020 @ 8:30am CST. I’m glad that the original reply has been edited to clarify that the issue has been fixed in a beta release of the firmware. Hopefully that beta version becomes a general release in the near future.