Wyze Pan V2 & V3-Pro error code -67

What is error code -67?
I posted this separate from Cam V3 Pro as no idea if erros msgs are standardized across all cams? (they should be standardized )
The Pan Cams have been stable for over a year. I have had to power cycle them a few times now. So Wyze guys, please what is the error code -67

Wyze folks must have this documented somewhere??

You cam can’t connect to your network for some reason.

What is error code -67?

Wyze folks must have this documented somewhere??

Mod Note: Merged V3-Pro image to this topic

My V3 Pro did that in December 2022 when I updated the firmware. I manually added the firmware then factory reset the cam and set it up again, I did not remove it from the app. Cams has been working continuous since mid-December now. I used the procedure for the V3. Remove the SD card first if you have one.

1 Like

I got an email from Wyze support which included instructions to completely reset my devices. unfortunately, I cannot get to the crawlspace devices unless I bring someone in at a cost, twice.
Turning off the circuit breaker got them back working.

i would still like to know what the code 67 is. I will try calling Wyze support again. Someone must have programmed the error code.

I do not see the error code in the error code post here in the forum.

I just checked and all cams are back to error code 67? the crawl space cams are all pan cam v2s that were stable for a year. It will cost me $100 to get someone into the crawlspace. what is error code 67.

the other 2 cams are new cam pro v3s. I have reset them both and back to code 67.
again what is this code 67?

Thanks for assist.

I currently only have 1 cam working???
My Nestcams are fine on the same network and within 10 feet on the Wyze cams. arghh

I know it is “my network”. … but the cams were ahowing 2 or 3 bars of network strength. ?

I will check with Speedtest in the morning.

The pan cams are now showing offline but I can avcess them. You can see the network signal strength is good to excellent.

Looks like you are not alone: I don’t have any Pan Cams.

I have v3 pro cam. And i can confirm after 2 replacements, still have the same issue.
Wyze please update the firmware!

I tried another factory reset and it seems to have worked this time for my 2 Cam V3 Pros … so far.

Updating to Beta software seemed to work for my 3 Pan Cam V2s … so far…