Different problems with multiple cameras this morning

This morning, I woke up to multiple camera issues. cameras that have worked perfectly since I got them.

My v3 Pro that is on my front porch says Failed to connect Error (code -67). it’s in side feet away from router now. same error.

My Pan cam V3 says the device lost its internet connection. It was only 3 feet away from the router through a dry wall. it’s now in my office still 3 feet away.

I have followed all troubleshooting I could find. I have reset everything. phone, modem, router, and even installed wyze app on another device. nothing is working. So, I guess I have to delete them and re add them.

When I click the + and then camera, and then pan cam v3 or cam v3 pro. “ready to connect”, “QR code scanned”. after about 30 seconds it then says, “connection time out please rescan QR code.” I have gone through this a dozen times with both cameras and same thing every time.

As far as I can tell, they both have the most up to date firmware. They are listed as status unknown, but have the current firmware listed next to it.

I have temporarily turned off 5ghz on my router so it’s only 2.4.


Wyze is undergoing a partner server outage:


then the problem should be same for everyone and every cam??? But I get and am reading that there are all kinds of issues and that some cams are working while others are not ???

1 Like

It seems to be affecting the older cams more than the newer ones. All of my V1 and V2 cams can’t connect, but my newest Cam OG and Pano can connect fine.

1 Like

Only my v3s are having an issue. All my other cams are working fine. v2s, doorbell pro, and outdoor are working fine.

1 Like