Can't Connect Pan Cam V3

I just wasted an entire afternoon trying to set up my two new Pan Cam V3s that arrived this week. First off, I have 20 cameras up and going already, so it’s not like I’m new to this. I have SEVERAL other Wyze products as well.
The first camera programmed up as I expected, other than it took longer than normal to recognize the QR code. Then it was a long wait and finally it came up, sort of working. No actual video and it said I needed to upgrade the firmware. I know that’s normal, so I told it to update the firmware. That was the last time I ever connected to it. I tried everything I could think of and it won’t connect. I get to the point where it reads the QR code, then it just times out after a long wait.
I decided to try the second camera, it won’t connect either. Same thing, reads the QR code then nothing. I’ve tried my iPhone, my iPad and even my work Android. They all do the same thing. It gets to the point of reading the QR code, and then it won’t connect.
If this was my first experience with Wyze, I would be a trash talker. So, I’ll limit my trash talking to the Pan Cam V3. From my view at this point, I’ve wasted and entire afternoon and about $80!

Your experience certainly isn’t what I went thru. I installed 4 PanV3 yesterday and had them all online, updated and recording video in less than 20min. Instant scan of the QR on the newest Android 11 App and fast completion of install (sitting about 3 feet from my router). I updated the Firmware on all 4 at the same time via the Bulk Update page.

1 Like

Same problem here – can’t connect, wasting time with several 2.4Ghz networks, same result = nothing. I have dozens of various cams, this one so far has been the worst experience trying to connect. Wyze, what gives?

1 Like

3 posts were split to a new topic: Cam Pan v3 Cabling

same, just got mine and it won’t connect . Says “connecting” but never does. I have an orbi RBK753, and i even disabled the 5G network on the router, still no luck, says"connection failed" try retyping your password, so I suspect something with authentication

Well, after trial and error for many hours of attempts, I finally got one connected. I have no clue if the steps I went through is the solution, but one of them connected and is working just fine.

At one point in time it said “Incorrect QR code”. Of course the app generates the QR code, so it wasn’t like I could go in and adjust the pixels or anything. So, I tried this -
I held the program button down for about a full minute. Then I unplugged the power. I held the power button down while I re-applied power.

After that, it programmed up just fine and has been working great every since. However, I’ve attempted to repeat that on the second camera and it still won’t program. This time however, it now says after reading the QR code, and a minute or so, it says “Programming Complete”. However the app times out and tells me that programming failed.

I haven’t dedicated much more time with it yet. I actually have to work for a living to pay for my Wyze habit. As soon as I get another day off, I’ll waste more time with it.

Thanks for the responses, I’m relieved that I’m not the only one having issues!

1 Like

This is most likely the step that helped. This is a factory reset that erases all previous cam memory and reboots the cam for a fresh install.

This is only useful when an SD Card is inserted with a .bin firmware file saved on it for a manual firmware flash. Holding down during startup without this will just force another factory reset.

Once a factory reset is done, you should only need to tap the setup button once to get the Ready to Connect.

One useful step I make sure to do is to turn on BT and GPS just in case any of these new cams use them. I have found that having the GPS on also keeps me from needing to enter SSID and PW since it will automatically pull that from the phone.

There have been MANY posts about iOS phones distorting the QR in the app due to screen and text size settings or dark mode in the OS.

Well thank you for the clarification. Just a few notes here though.

When it was saying incorrect QR code. I hadn’t gotten to that step yet. I would just hit the program button and the camera would say incorrect QR code. I hadn’t shown it a QR code yet on that try. I have more than 20 cameras, I’ve never encountered that with any of the others and my iPhone.

I tried the hold the button down several times and still no improvement. Holding the program button down during power up was just a shot in the dark. I’m not certain which one did the trick, because I did one, then the other. But had tried just one of them several times with no joy.

None of these tricks appear to work with the second camera. It even says it’s programmed, so it thinks it is. However, the app still doesn’t recognize it.

Oddly enough, I skimmed through the connected devices on my router and I can see it connecting there. So, I figured it was perhaps my app on my phone. So, I tried my iPad and no change. So, I know it’s connecting with my router, but not my phone nor my iPad.

Thanks again.

1 Like

That isn’t something I have encountered with any of my many cams over the years either. Very odd. It almost sounds like it was stuck in a step of the setup that it shouldn’t have been in. That’s probably why the factory reset worked to kick it back to square one.

With that one, I would be looking to the server not updating the apps with the new cam. Might need to clear the cache, logout, force close, power cycle the cam and phone, and then log back in. If that didn’t work, I would look at deleting and reinstalling the app, provided they are the most up to date version.

I had the same problem. Incorrect QR code. So what I did was 2 things, tried with wyze app on another phone and turned off 5G on my Orbi RBK753 system, and was finally able to connect the camera. Still hate the mounting and custom USB cable.
PS the camera tracks poorly. Have to do firmware update to see if it helps