Wyze Pan Cam bricked after firmware update

I have tried EVERYTHING listed in the forums but after the last firmware update, 2 of my cameras were bricked. I understand electronics break and I don’t mind replacing them when it happens. But, when it happens with something like this. I updated the cameras with the software Wyze provided, now they don’t work. I contacted support and basically got a “Too bad it is out of warranty, We will give you a whole $10 off your next purchase to replace these cams WE broke.” It is a pretty scummy practice.


Yeah I am losing faith in Wyze, First I had a Outdoor Cam quit working, went from 82% charge to 5% and not working in a short time frame, then my V3 isn’t working, always says offline, will work for a minute if I power off/on then quits working, says offline though it shows strong wifi signal, and now my Pan camera won’t even turn on. Wyze is starting to look like junk.

1 Like

I am having same issue with my pan cam. All others came back online after the outage but no matter what I have tried…pan cam seems bricked. I was about to order more cams but feel frustrated. I have 15 wyze brand items and subscribe to the monthly plan. But I feel like I’m always fighting some camera issue.

Same here. My device ( V1 brick ) cam was offline. So I got it going and was offered a software upgrade. Now the brick is a brick. What is Wyse going to do?

I was considering switching to Wyze for their security service but there is no way I am trusting the safety of my home with situations such as this.

Just another brick in the wall… Add one more. Maybe my mistake, I pulled 2 cams out that I hadn’t been using. Plugged them in and they both started up just fine. Got the prompt to update them and did both. Now for the mistake, one of them, while it was loading firmware, I decided to change the name on. It was an available option, was this what doomed my cam to the life of a brick? Now it just has the yellow light, makes occasional clicking sounds and does nothing else. Can’t flash it, never changes the solid yellow light no matter how long I hold in the reset button. We should build some kind of building with all these bricks.

Wyze rolled out a bricking firmware for older cam models. try and find an older firmware on a site other then wyze. google search will help with that. best of luck to ya

1 Like