4 pan cams bricked by recent update! Help?

4 pan cams recently bricked by update. Followed instructions correctly. Didn’t unplug, left it on etc. Now constant yellow LED. No connection…nothing. They all worked prior to the update.

So you upgraded their firmware via app, and then they wouldn’t come back? Did you do an “upgrade all” or do each individually? Have you tried a power cycle?

I’m in the same boat. 3 x v2 and 1 x pan cam.

All toast now, spent hours over last 2 days trying to kick them back into gear with out any sign of life.

All 4 worked without issues for 12+ months prior. No changes to anything home network related. Purely firmware update related.

22nd Sep 2020, the day my wyze cams died.

Buy [Mod Edit], buy it twice

MOD NOTE: Post edited to conform to the Community Guidelines.

Same here. Brand new camera, out of the box, Got it set up, but before it launched was told it needed a firmware update. Worked for about 2 minutes after the update, Now it’s a brick.

Wyze, please help.

Also, your app crashes my phone almost every time I use it. So, I’ve got that going for me too.

@robbsharpe The best way to resolve your issue is to get in touch with Wyze Customer Support and start a support ticket Here.

If you prefer to call Wyze and speak with a Wyze Wizard that’s another option.

Wyze Customer Service

1 (206) 339-9646

Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

1 Like

Worth mentioning that I’ve since managed to install firmware from a micro sd, got them working again. Certainly won’t be updating firmware automatically ever again.


Glad to hear you’re back in business! :+1:

1 Like