Wyze cam pan won’t factory reset

Well, me too.
My v1 cam pan loaded a new update and now it does power up and then just stays yellow, but does turn the head 360 and then 180 and stops.
When I push the reset button to try to install, nothing happens.
I have 5 other cameras and I’m afraid to upgrade them and lose them all.

Has no one found a fix? Customer Service has no answers??

Although folks reported here that it doesn’t work, I decided to try to load old firmware. They were right. It doesn’t work. This should be very embarrassing for Wyze. Brand new product out of box and firmware update kills it before you can even use it once. OK, time to find another brand.

Just some questions: You held the setup button while applying power, continuously for at least 6-10 seconds, until you got blue and yellow lights together? You downloaded the correct firmware file, extracted it and copied it to a FAT32 sd card of 32gb or less, with nothing else on the card? The file should be named demo.bin so if using windows make sure it didn’t get renamed to demo.bin.bin and make sure you didn’t just copy the zip file to the disk.

Yes. Yes. Correct and verified file name. I see blue and yellow lights for about 20s…then solid yellow. Once click from an internal relay. Then nothing else. Is there a place to get older firmware files?? It appears there was a change somewhere that bricked Wyze Cam Pan V1 with older firmware.

Most of the firmware is here:

The Pan Firmware goes back to 9/27/2022 on here. Older firmware is available but you may have to search for it. Which one do you want?

I figured I would have best luck with Wyze Cam Pan v1 firmware in 4.10.7.xxxx or 4.10.6.xxxx. I will give anything a trial. Customer support says they can’t give me old firmware and can’t help me. So, this is last ditch effort

Update: Found 4.10.6.218 on the interwebs and no change in behavior. Straight from brand new in box to trash.

OK…so lots of people reporting this…I just searched these forums and this is the same root cause in all of these,

Sounds like Wyze has no fix for this. Giving up at this point.

There are many small details that may get overlooked or unrealized when flashing firmware that can potentially keep the cam from updating to the firmware on the card. I have flashed firmware to dozens of cams many times over during diagnostic and functional hardware and firmware testing. I have had many cams fail to update on repeated attempts. None were bricked. All were able to be recovered. I have only had the displeasure of ever needing a warranty replacement on one single cam out of the dozens I have installed and have never had a cam fail yet because of a firmware issue. It was a PanV3 with a bad motor.

One of the cams I have flashed multiple times and ran every version of firmware and Beta firmware for the last two years is a Pan V1. It is still operational and used daily.

I can’t tell you what is wrong with your PanV1, but it sounds like it never got the full update or failed mid-install. Regardless, there are some things to remember when flashing firmware:

  1. Factory Reset without the SD Card in place before every flash attempt. Hold down the setup for much longer than you would expect. Allow it to cycle several times if necessary.
  2. Unplug the cam and let it set for several minutes allowing the RAM to clear.
  3. Always use a completely blank 32GB SD Card that has been factory formatted to FAT32 or do a Full format on a computer, not a fast format wipe, before copying the file. If you are using a device that creates extra operating system files or directories on the card, delete them first. Mine does this and it is annoying, but I deal with it.
  4. Double and triple check that you have the right firmware package downloaded for your model cam. I have been doing this regularly and I have made that mistake before. It is quite easy to get the wrong package.
  5. Be absolutely sure that you aren’t adding an extension that doesn’t need to be there. When copying the file to the SD, many OS file management programs and apps like to hide those when you aren’t looking. Don’t rename it if you don’t have to. If your file system doesn’t display the file extensions, change your settings or find a program that will show them.
  6. Be sure you are getting a fully depressed setup button when you are flashing. They can be difficult at times. It may take more than two hands to hold the cam, press the setup, and plug it in.
  7. Some cams do not like specific brands of SD cards for flashing. There is something about the factory format that just isn’t compatible. I have one brand of 32 GB Cards that will fail to flash 9 times out of 10. I reserve cards specifically for flash only duty because I know they work. Try a different brand of blank cards (see #3).

You posted 4 hours ago that the cam was Brand New. That being the case, it should be eligible for full warranty replacement. Have you contacted Customer Support and requested a warranty replacement for the cam?

Thanks SlabSlayer. I appreciate the detailed response.

Full transparency: I have a lot of experience in this field being an EE that works on many embedded systems, and active in upstream community on multiple Arm based projects. Not boasting…just letting you know I am in this business. I truly believe this unit is bricked beyond repair (unless you have a JTAG and lots of time). It is brand new in box. I bought it over a year ago and I honestly forgot about it. I went to use it last week, and it worked initially, and requested a firmware update immediately. I let it take the latest update. It has been dead since. I have contacted support 4 times and they cannot help and promptly told me its already out of warranty. Like I said, brand new in box then (almost) straight to trash. Used for about 30 seconds in total before bricking. Sorry if that’s harsh, but that’s what happened.

  1. I have been diligent with factory reset each time, even though there is no apparent action or response. I figure getting it to erase any lingering config is a good thing. No luck on this front.
  2. Good catch. I just tried that a few times (minutes ago), without any change in behavior.
  3. Yes, using a 32GB and 16GB microSD cards I have. I freshly formatted them with both the SD Formatter tool, and FAT32 tool. No extra files (checked before and after flash attempts).
  4. Double and triple-checked. Wyze Cam Pan v1 and verified version number in release notes.
  5. Absolutely sure there is no extra file extension. “demo.bin” is the only name visible. Even verified it with my Linux machine.
  6. Yes, making sure there is a well define click when pressing setup.
  7. Tried Kingston, Samsung and Transcend. I was thinking the same thing that the default microSD driver might be sensitive to timing. No luck here either.

I really do appreciate the suggestions. I honestly can’t think of what else I can try. Please note that the manual flash process starts with the LEDs turn blue/yellow indicating it’s starting a flash (so I believe the file system, microSD card and file are probably OK). It then reverts to solid yellow and stays that way.

The only other alternative I can see here is to de-solder the SPI-NOR flash at U2 (GigaDevice GD25Q127C) and try to manually flash it in a programmer (along with an exercise in mapping firmware to blocks). That seems like a lot more work than I have time to invest. Time to move on.

I’m having same issue. First weird stuff started
Happening. The camera would turn on by itself. So I started leaving it unplugged. When I replugged camera back on nothing would happen. I couldn’t get it to reset nothing. So I deleted device to try and reinstall. All I get is solid yellow light. Can’t get it to do anything Tried resetting the reset buttom various different ways. Nothing. Had camera since 2019. Not issues until latest firmware upgrade. Going to throw Cera away and buy a different brand So sick of this complicated camera issues and incompetent help people who don’t know how to help.

Same issue with many Wyze cams. I keep returning them to Amazon. Somehow sometimes firmware upgrade works and sometimes it doesn’t.
The level of incompetency of Wyze Engineers tells a lot about their security…

It just happened to me today. So frustrating to have the camera working fine and it dropped dead after upgrading. Why have updates available if they just kill customers products?
That makes no sense!

There is currently a service advisory.

Wait till they fix it and try again. It should come back up when they fix the service issue. The Firmware update is unrelated, it just causes the camera to restart and when it restarts it can’t come back online no matter what firmware version someone has. They’re working on it.

2 Likes

I have the same problem, but with a wize cam v2.

Cam Pan V1 was fine until firmware update and now it is solid yellow and clicks a few times but does not spin or do anything. Now what?

I hate to be bearer of bad news, but it’s trash now. It can’t be recovered (unless you invest a lot of time and connect a jtag debugger) although many have tried.

Well that just sucks

Hi, I have the same problem with my CAM PAN. All I get is a solid yellow light. And I have a 64 GB SD Card and I still cant flash the firmware. Any Idea? With the 64 SD, when I format the SD I can choose from a variety of Allocation Unit Size. Can this make any difference?