Re-Adding Cam Pan to App after Deleting - Solid Yellow Light - Wont Factory Reset

I can’t get my camera to work once I unplugged it and moved it to a new location. I did everything that is listed to do for troubleshooting and ended up deleting the device in the app hoping to be able to just start the set-up over and re-add the camera. I now can not get the camera to reset at all when I hold down the set-up button and the light just stays a solid yellow when plugged in. Anyone have any suggestions on what to do?


Try this, ripped from Facebook:
Andy Ly
I figured out how to fix v2 cams that have been bricked. The issue when it boots up with a solid yellow light and after about 30 seconds it just goes off and does nothing. Then ends up rebooting over and over again if you keep it plugged in.

The key to fixing the issue is during boot up once the solid yellow light goes off, immediately push the setup button on the camera. The camera will say ready to connect or something to that effect. By going into setup mode it steers the camera away from continuing the normal boot up process which causes it to crash. Right after it says ready to connect you can hold down the setup button for 10 to 15 seconds and it will do a factory reset. You can immediately tell that the subsequent boot up process is a little different because there will be moments of the blue light blinking. Once it boots up it will now blink yellow making it ready for you to set up. Go through the regular setup mode and it should work just fine.


Thanks for the response. As I go through your suggestion I get stopped at the point where you mention the yellow light going off because the light never goes off for me :frowning: I got a response from the support team but not sure I really understand what they are telling me to do. See below.

Flashing Firmware for Wyze Cam v2 & Pan Cam

  1. Wyze Cam v2 and Pan firmware files can be found on the Release Notes page.
  2. Download a specific version of firmware, unzip it, put it on the root directory of your microSD card and rename it to demo.bin .
  3. Power off your camera and insert your microSD card.
  4. Hold the setup button, plug in your USB cable, keep holding the setup button for 3-6 seconds until the light is solid blue, then release the button.
  • Note: The “Solid Blue” in this case is not the same as the one normally seen on the camera. Instead, both the blue and yellow LEDs will be on at once, making it appear to be a lighter blue.
  1. Wait for 3-4 minutes. The camera will reboot and change light status during this time.
  2. After it is done, your camera should be functioning with the original setup. No need to re-setup your camera!

Basically they are telling you to reload the camera OS.

Critical point may be to hold the setup button in BEFORE and during plugging in the power.

Try that and keep us posted.


This yellow solid light is my problem too. Before I jump through the os reboot by micro SD, anything else I can try? Doing the hold setup and plug in trick again. No results yet.

1 Like

I have the same problem, I had disconnected the camera for a few days, now am trying to set it up again and the yellow light keeps blinking but I cannot seem to set it up again. I dont have a micro SD card now to upgrade firm ware, is there any other way to do that or to do a factory reset?

1 Like

Same issue for me too! (after setup I was asked to upgrade the firmware, then I get a solid yellow light, zero connection to the app, can’t seem to get it to factory reset). I have Wyze Cam v2 though. I guess I’ll try flashing the firmware next…

1 Like

The firmware microsd .bin file does fix the issue. You have to follow the instructions exactly. The only file on the microsd card will be the renamed bin file. demo.bin

1 Like

This is happening to my cam right now… my yellow light is on, cam won’t move, doesn’t reset, app isn’t able to update… oh and apparently my SD card is stunk in cam, wont pop out. I’m terrified of the irreversible damage I will cause by reinstalling an OS.

“Help me, Obi-Wan Kenobi, you’re my only hope!”


1 Like

E -

You won’t be able to reset firmware until you get the card out. It’s fine via card. Do you have the card in backwards? Might be causing a fault? Try using a good pair of tweezers. Let me know. It’s pretty simple to do the firmware. It’s fixed a couple of cameras for me!

1 Like

My Wyze Cam Pan has bricked up and gives me a solid yellow light. I cannot perform a factory reset at all on it – the status light remains a solid yellow. So I tried flashing the firmware. I copied the firmware onto the SD card, and deleted everything else off the card. Renamed it demo.bin as per instructions. Stuck it into the device while power is off. Pressed the setup button and kept it pressed as I plugged in the power. The status light turned blue so I thought I had it fixed! But after a minute, the solid yellow light comes on again, and it is bricked up again. Cannot factory reset it. Cannot do anything with it. What am I doing wrong?

1 Like

I’m in same boat, except v2 and nothing but solid yellow. Tried the following:
Power cycle
Removing sd card
Other cables
Other sd card
Factory reset
Flash various versions of firmware

All still get solid yellow light.
I have other v2 and pan cams working just fine so far


I had the same issue with a client camera and tried this option and it seemed to have fixed the issue - thanks for sharing.

1 Like

Also tried rebooting modem and router, still solid yellow light. Also submitted ticket 683607 on 7/20, no response.

I guess I’ll keep trying same thing and expect a different result, lol.


Looks like a few of us are in the same boat…

I just got the “solid yellow light of death” on my Wyze Cam v2… I tried all, including the firmware flash… NOTHING is working.

This all started when there was storm in my area and all the electronics went out… Odd my other 4 Wyze cam works, this one just doesn’t want to wake up.

I might need to submit a ticket now… to get their attention.

Please HELP!!! ANYONE???

1 Like

Same issue! What is going on with this Wyze?


UPDATE: I’ve contacted Wyze Support (by the way, super helpful). They told me I can get a free replacement… Yup, free replacement… However, since I live up north (Canada), the replacement is only valid in the US or anyone with a US address… I’m back to square one. You might be lucky and get a free replacement…

I hope they do come out with a fix, these darn cameras are so good and useful. Would hate to give them up… Amazon Blink Mini is on sale for $15 CAD… so tempting get one and try it out…


This was so helpful As I am in the states. Thank you so much!

1 Like

Well. After over two months of hair pulling and inventing newer more colorful swear words … I’m still sitting here in a mental standoff with a worthless plastic brick with a defiant non-blinking yellow beacon of defeat.

How can this issue be so prevalent and there be no official response or refund? This cam and company is the biggest joke. I literally cringe every-time a new email update appears.

Instead of boasting about new technology and 15% discounts, let’s fix the piles of crap you’re currently hocking?!

Just saying.

1 Like

On Fri, I noticed that my v2 cam had the DREADED solid yellow light and my sensors were offline. Looking at the SD card recordings, on Wed, there were fewer than 24 folders, meaning the continuous recording was not happening. The same for Thurs. It looks like the recordings stopped Thurs eve. The camera makes a clicking sound every 20 secs and the 4 red leds on the front come on, then the cam clicks again and all the lights go off, then the camera recycles.
I would think that Wyze would know what is going on with these devices. Reflashing the firmware does not fix the problem … my guess is that the heat generated by the camera with the Sense Bridge installed is causing the camera to fail!