Wyze cam pan not working

Today my wyze cam pan was acting funny, moving by itself in crazy directions. Today I deleted the camera and when I try to add it back I get stuck at the “ready to connect” part. I go through the setup process properly, click on add new product, wyze cam pan, I enter the wifi and password and then nothing. It keeps saying ready to connect instead of saying scan qr code. This is my 4th camera and they have all worked fine up until this point. What do I do now? I’ve already tried several things like factory resetting, logging out of wyze account, power cycle, etc.

If you have an SD card in the Pan, please remove it and see if that clears up the issue.

It doesn’t help

This is sounding like a replacement case, unfortunately.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. Depending on the nature of the problem, rather than use the website link, it is helpful to submit an App Log and/or a Firmware Log.

@mbs40206 gemniii has a post on getting the camera to reconnect after the solid yellow light goes off. It may be worth a try.

I know your camera is a pan cam, but this is a possible solution to get it to reconnect. I would certainly give it a shot.

although a good article, this was for the V2 camera, not the pan cam.

I thought maybe the same idea would possibly work for the Pan cam too. Maybe not. Lol :thinking:

1 Like