Cam Pan (v1) quit working after latest update

I recently ordered a WYZE Cam Pan which immediately stopped working when I upgraded to the latest firmware. I’ve tried manually flashing the firmware using the four available versions from the WYZE website (many, many times).

  • Format micro-SD on working cam
  • Copy firmware to micro-SD and rename to “demo.bin
  • Insert micro-SD into dead cam
  • Hold down Setup button and plug in power
  • Wait for yellow light to turn blue+yellow
    (light turns blue for the first cycle and then turns solid yellow again)

None of the attempts have worked… It appears my camera is “bricked”

Is there anything else I can try?

1 Like

Here are the flash instructions from the Wyze website.:

Flash Firmware for Wyze Cam v2 & Wyze Cam Pan

  1. Wyze Cam v2 and Pan firmware files can be found on the Release Notes page.
  2. Download a specific version of firmware, For Windows 10: Right-click on the folder and select extract all. For Mac: Just drag and drop the folder, put it on the root directory of your microSD card. For both Mac and Windows, rename the file to demo.bin.
  3. Power off your camera and insert your microSD card.
  4. Hold the setup button, plug in your USB cable, keep holding the setup button for 3-6 seconds until the light is solid blue, then release the button.
  • Note: The “Solid Blue” in this case is not the same as the one normally seen on the camera. Instead, both the blue and yellow LEDs will be on at once, making it appear to be a lighter blue.
  1. Wait for 3-4 minutes. The camera will reboot and change light status during this time.
  2. Once this is done, your camera should be functioning with the original setup. No need to re-setup your camera!

Some things of note:

what size SD card are you trying to use? Try 32 gig or smaller.
After plugging it back in while holding down the setup button, after a few seconds the blue AND the yellow LEDs will turn on. You may have to shift your head from side to side to see both LEDS. Once you see the blue/yellow combo, then you can let off the setup button.

1 Like

Yes, I’ve followed that exact procedure.

I’m using the 32GB card that came with the camera (it has “WYZE” stamped on it). I’ve also tried the same procedure using a 16GB card with the same results.

It’s unfortunate this camera worked for less than three months… Is it possible to return it for a replacement?

You can contact Support and see what they have to say.


I too have the exact same problem… solid yellow light after it performed an update.

Tried restoring to an older firmware version, but no luck.

I tried every possible trick to fix mine but it seems to be completely “bricked”. I contacted WYZE Support and was able to get credit towards a replacement.

I feel they intentionally bricked these devices. I have 5 of them that all did it after firmware updates way back in April. I’ve tried multiple times to get them to flash the bios but they go blue/yellow with the SD card in and then I wait and after 1 min they just go yellow again and start clicking. I’m attempting to reflash them again for the 50th time because I want my known good hardware that was working before their update killed all of them. they were on the 4.9 firmware but when they hit 4.10 firmware they go kaptuz. I’ve been trying to find a old 4.9 firmware to flash but they dont keep them back that long.

I know several other people who have the exact same issue with theirs.