Wyze cam pan does not reset

Hi, my WYZE CAM PAN suddenly stopped working. It is plugged, with the yellow light on and when I click the setup button to reset it does nothing. Please help!

There are a couple of things you can try.
Power Cycling

Factory Reset

If those don’t help, I would suggest you contact Wyze Support or call and talk to them.
Monday - Friday 5 am - 6 pm PT
Saturday 8 am - 4 pm PT


Hello Tom, thanks for your quick reply.

None of these options have worked. Any other options to consider?
I have also tried with another WYZE power source from another camera that I have.

Solid yellow light on. No response from the reset button at all.

Good idea on the power source. Just be aware that the Pan Cam does take a different power supply and cable than the V2 - 2 amp as opposed to 1 amp. Don’t think that’s the issue here though.
This may be your problem:

If you have upgraded, or tried to, a temporary fix might be to Manually Flash Firmware back to the previous version.


Hi Tom, I had just tried to manually install the firmware and It doesnt work. I downloaded the firmware (multiple versions in multiple times) on a brand new micro SD card. Renamed the file to demo.bin
Unplugged the cam, put in the micro SD, press on the setup button, plug the power on and I get to see both the yellow and blue as expected and release the setup button. Both leds stay on for 20 seconds, then solid yellow appears and nothing happens in 5 minutes. Tried multiple times with 3 different firmwares… So mad at WYZE!!!

1 Like