Wyze Cam v2 and Pan firmware 4.X.6.191 released! 9/30/20

Stop advertising the update!

1 Like

Same here. Immediately post update all cams are offline despite power cycling. Update appears to be bad! Don’t install!!!

1 Like

Thank goodness I checked this fine forum. Rather than update…I’m going to have a beer :beers::grin:


Just installed a Reolink E1 today. Works as advertised, many more functional options than Wyze, PC and/or Apple app with full control of the camera. Better than Wyze in every respect except footprint. I think I’ve found my Wyze replacements. :+1:


I upgraded three cameras and they are all offline. I unplugged them all and replugged in but problem persists. Hopefully, it is recording at least. Help!

We have this update paused as we look into what is causing this problem for some folks. If you are having trouble with your Wyze Cam being offline after the firmware update, please send in a log.

The usual method won’t work because the camera is offline. This time, please generate a log by putting a microSD card into your Wyze Cam, waiting for the ding ding sound, and then read the file with a computer. When you find the most recent one (they’re named with dates), please make sure it was generated around the time you tried to get a long and, if so, send it in an email to xli@wyze.com. If not, you can insert the microSD card again if you want to try again.


I am having the same problem as everyone else.

You are supposed to be reliable, You are the first security cam company i have ever went with and i am paying for your services monthly. are the other company’s more reliable?

Updated to new version and all cams went offline, tried to manually update one to 191 and would not connect so re-tried set-up and 191 always times out trying to connect to wifi and will never connect even when next to my router.

Downgraded one cam and all working again so looks like have to go around and manually downgrade all other 6 cams some which are going to be a pain to get to :frowning:

EDIT: My wifi network is hidden so not sure if the new update fails for that reason but old works

How do you do the manual update? Through SD Card?

Yeah download firmware and rename to demo.bin on sdcard then hold setup button as plug cam back in until blue light is on.

1 Like

Hi, I think that is a good move. I sent the log files for the 3 cameras. How can my camera work again? Is there a way to revert back? Thank you for your attention.

Consider removing the Update All in the Wyze app.
Just did 1 of my Cam Pan which has a easy reach access to test …and error code 90.
Did the manual downgrade and it fixed my Cam Pan.
Saving the sd card with the old firmware for the next time coming.
I’m glad I didn’t hit ALL… :upside_down_face:

same all 5 camera offline

Not sure if it is my networks but using Asus routers with 2.4 networks “not hidden”, N only, 20 Mhz bandwidth… 23 devices upgraded without a hitch at two separate sites. I was upgrading from .188 to .191

1 Like

Yeah am running a D-link router and have multiple networks all cams are on own dedicated 2.4 network (my other stuff uses 5ghz networks) but I think is the hidden network that is causing the problem. I might try unhiding to see if updated cameras connect.

Same here, ASUS (RT-AC68U) router, 2.4 GHz and N-only, SSID not hidden … as I mentioned a few hours ago, my six v2 cams all batch updated successfully and have been stable since.

1 Like

Same 5 cameras all error code 90

Why do is there a mouse pointer in the app now ?

1 Like

Many « Failed to upload event » with this update on my CamPLus cams.

@XuLi , log

Edit: another issue with CamPlus: One of my two CamPlus records only 12 seconds clips event if it is listed on my CamPlus service.
Edit Solution: Removed and reassigned the service doesn’t resolved the issue. RESTARTING the cam SUCCESS. Problem SOLVED.

Still have the many Failed to upload event… with my 2 cam plus cams.

1 Like

A shortcut to send log.