Wyze Cam and Wyze Cam Pan Firmware 4.X.6.193 Released - 10/5/20

Hi, forum folks!

We’re releasing Wyze Cam and Wyze Cam Pan firmware 4.X.6.193! This resolves the time zone bug found in last week’s firmware that made cameras unresponsive if their time zone was outside of GMT-8 to GMT+8. We’re sorry for the difficulty some of you experienced.


8v2 and 3 pans updated. I’m one of those people who didn’t have any problems last time for updating.


which App version are you using with the latest firmware.

IOS V2.14.11 beta

1 Like

How about the issue with Pan Cam point all the way down after the last firmware update?

1 Like

Unable to download for manual update from: https://download.wyzecam.com/firmware/pan/demo_4.10.6.193.bin.zip

My cam pan has been out of action since last firmware update. Even after updating to an older firmware. It times out when trying to connect to wifi. Cam Pan V2 was ok after manual firmware update to an older firmware. Hopefully this new firmware gets it back online.

Error Message from download:

This XML file does not appear to have any style information associated with it. The document tree is shown below.


Access Denied



Hi Wyze. It would be really useful if you could pin in this topic how to update to the fixed firmware given all my cams are now offline and thus the app doesn’t “see” them and thus know to upgrade the firmware.

1 Like

Thanks for the update!

Hi Gwendolyn thank you for the update. I updated 3 cameras (the ones that I could reach) and it fixed the timezone issue for me (I am in Australia), but like version 191, notifications are still not working. Is there a fix for this? Has anyone else had a problem with notifications.

1 Like

download is working now

I didn’t have issue either but just got done upgrading 23 (mix pan & V2) from .191 to .193… no surprises.

Upgraded using IOS beta 2.14.11 (2)

updated firmware, but still times out after it scans the QR code and tries to connect. So still can’t get cam pan back online

I have successfully updated both my cameras with the new firmware but I am still not able to sync the time, just says "time sync failed. "

Sorry, I have just found you have to also enable notifications in the Account settings as well as for the camera. This seems new, but notifications do work on v 193 firmware.

1 Like

Are you having multiple cameras doing the same thing or just one pan times out after QR code scan?
In this scenario, I recommend you to reboot your modem and router and double check the wifi password you used in Wyze app before QR code.

1 Like

Updated all 19 of my cameras (17 V2 and 2 Pan) from 191 to .193 without issue from my Android with the current Beta (ver. 2.13.120)
Since someone asked, I did not notice either of the Pans going full down - however both had a return to point set, so even if they had, they should have gone back to the desired point location within a few seconds.

When Did my upgrade, it came back upgrade failed. firm from 5.111 app 2.12.29

ticket 47608

I moved V2 close to router.

FAILed to upgrade again.

Didn’t fix the time being incorrect here in NZ.