Wyze Cam and Wyze Cam Pan Firmware 4.X.6.193 Released - 10/5/20

sometimes if it takes too long it may show as upgrade failed but inside the camera it is upgraded. Can you PM me the MAC address so I can check it from the database?


updated all but one cam failed with solid yellow followed tech support Michael advise to manual and tried older version still only solid yellow got ticket but what now!!??

Still having FW problem in New Zealand per @deeley.julie

I successfully upgraded all my cameras, but the night vision view is quite deteriorated (i.e. very dark and unable to make out any shapes or details) on most of them. One camera still has good night vision images. Anyone else have this issue? I cycled through On, Auto, Off; but no improvement. I was running a much earlier version (.15 something) of the camera firmware prior to the upgrade.

Bricked 1 of my 3 PanCams. What do I do? Power cycling does nothing. Listed as Offline in the app.

What is the LED status on that pan?

Are you able to see the IR lights are on at the night time? You can see the IR lights are on for the good camera in comparison. What does the “bad” one look like? If they are not on, check your camera settings, what is the parameter for Nigh Vision Mode and Night Vision IR Lights?

I downgraded back to on the wyze cam v2. The quality was extremely grainy on under all qualities. This is with and without IR on.

1 Like

The IR lights are on all cameras. It just appears that some are dimmer than before … maybe it’s just me. I did shift two of the cameras to reduce any reflection from nearby surfaces that could “fool” the camera into thinking it was brighter than it was. That helped some. The normal camera function is still fine in the daylight or in a well lit room.

Thanks - I will keep this in mind as a backup plan!

Light is on and orange. Pairing button doesn’t seem to do anything.

That’s probably a “solid yellow light”. To bring the camera back, you can manually flash your camera with a SD card: https://support.wyzecam.com/hc/en-us/articles/360031490871-How-to-flash-firmware-manually?fbclid=IwAR1AJWyQ0Z-Pvk39XH4aSUxC2BLlfAcchnbA5V6X3w8nlpiOaeegLfTyyts

Update wyze informed me I’m three months out of warranty :skull_and_crossbones:

Thanks. Restored and functioning.

1 Like

Hello, are you having issue with your pan cam looking down with the latest firmware? Just want to double check - do you have a detection zone set up for that pan cam?

Is there a solution for this? I have several Pans having this problem after updating them to .193 and nothing I do gets them to stay in the straight ahead motor control position.

Hello, just to confirm - you are having several pan cams start to look down after firmware upgrade? Do you have detection zones set for those cameras?

Hi Xuli!

Yes that was the case, exactly. I’ve since disabled and re-enabled the detections zones and that seems to have done the trick. They’re now all staying put in the default center position.

Thanks for the quick response!

I try manual flash firmware all I can.
156,193 >> QRcode scan , “Cannot find specified network name”
115 >> QRcode scan , timeout.
both flashing yellow and blue.

Any advice?

this only worked for my cam v2. Cam pan still bricked… i’ve tried multiple firmware. After going through the QR scanning it just says connection time out. Can even pull out the SD card and see the video of myself waving the QR code in front of it