Wyze Cam v2 and Pan firmware 4.X.6.191 released! 9/30/20

I have a new issue - no notifications. I have some of my cameras (the ones I could reach) working on firmware 191 but now they are not giving notifications or recording videos. Does anyone else have this problem? Will Wyze fix this when they fix the 191 firmware Timezone issue?

That’s the issue I was having so I downgraded firmware to and everything works fine now on that camera.

I noticed that on this firmware that when you have the detection zone on you are not able to scan left or right unless you turn off the detection zone . Before you were able to have it on and scan in all directions.

I have six cameras, I changed the time zone on my iphone and did a factory reset 5 cameras are working so far. I’m in Hawaii.

1 Like

I updated 4 out of 5 pan cams and all 4 pan cams camera pointing all the way down after the firmware update. I power cycled a couple of times and they are still doing that. It won’t reset to the level position. I am not going to update the last one until there is a fix for this. Hopefully, Wyze is going to fix this problem soon and not release another firmware that fix one thing and break something else. Wyze need to spend more time on regression testing before they release software and firmware updates.

Ever since the Sept 30th Update, all my cameras stopped working, what is going on?! I tried to reconnect my cameras back to network but they will not connect. Keeps telling me to retype my password for wifi even tho it is correct. Wifi is not the issue. This update messed up my cameras. tried everything… need help. Anyone else having these issues? I do not have an IOS device, only Android. i’m trying to flash back cameras to older firmware but still to no results. My cameras will not complete the QR code set up…

need help asap.

I had the same problem, today I changed my time zone on my phone and factory reset my (5) cameras, I had 6, but one remained unusable. It works fine now.

I did the reset and 2 cams work fine now but my one cam v2 is bricked. I try everything except manually but thats not a possibility at this time. Inwanna know what happens to bricked cams, is it warranty replaced because of the update?

sydney australia

I deleted and trying to re-install , but now won’t let me get past the “Ready to connect” stage , my WIFI is fine and has other things running off it

Extremely frustrating

I have learned to never be in a rush to perform any update from Wyze. Quality control is lacking and has been for a long time. I do not understand how all of these bugs get into production. Wait a week or so after any new firmware or app release prior to upgrading. It saves alot of headaches.


+1, and +2, and +3, …, and + infinity.

1 Like

when will we be getting a fix for this , my Cams are useless now and I’ve tried everything:(

1 Like

Same, all my cameras are just sitting blocks


I thought I was the only one.
I have 3 v2’s and one Pan scan. I get errors ranging from ‘camera not connected’ to the app displaying no cameras among other things.

Does anyone from Wyze even look at these replies and try to offer some help?

This hasn’t fixed mine , I deleted the Cams off the App as instructed and now they just stall at the re-install process saying connection timed out.
Does anyone know if this is being fixed or do we all just sit around waiting like me for nothing to happen, very dissapointing

I’m in Melbourne - had same issues. This worked - https://support.wyzecam.com/hc/en-us/articles/360031490871-How-to-flash-firmware-manually

Takes a bit of time and mucking around but by following instructions my v2 cams are all back online at previous versions. Hope this helps

Thanks for your help , I’ll give it a go