Wyze cam pan won’t factory reset

After the app prompted me to do a firmware update, the Wyze cam pan stopped working. After contacting tech support, still no one was able to help me. I deleted the camera from the app in hopes that I could factory reset it and reinstall it, but I can’t get the camera to reset. I’ve tried holding down the setup button for 10, 20, 30 seconds. I’ve turned the cam off and back on. I don’t know what else to try. Please help.

Does the camera turn on at all? Does the status light come on, or the camera spin around when power is restored? Does it make any sounds at all? What happens?

Did support walk you through how to do a “Firmware Flash” to try to set the camera back to an earlier firmware? Or did they just Try to do a “Factory reset” by holding the setup button in for 10-30 seconds or whatever the timeframe is?

What troubleshooting steps did support try already?

How long have you had your device for?

1 Like

When the camera is unplugged from power and then you plug it in, the only thing that happens is the light comes on and is solid yellow. The head does not spin around, and it makes no noises.

I literally opened the camera box earlier this evening. It was brand new. As I was connecting it to the app, all went well. The image came up, no problem. But then the app prompted me to update the firmware. From then on it would not connect and only showed a solid yellow light. I deleted the device from the app thinking perhaps I could reinstall it and fix the issue, but of course it can’t be reinstalled in the app without the camera first being reset with the yellow light flashing.

I chatted with 3 separate support techs online and then finally broke down and called and spoke to a 4th support tech live. They all had me go through the same steps of trying to factory reset it. No one tried to do a firmware flash. Finally the live tech offered me a $20 gift card to basically go away. lol Of course I didn’t except that. I need my camera to work!

The bright side is that it gets a status light, so at least it is getting power and isn’t necessarily totally fried.

In your situation I would try Flashing the firmware. Follow the steps here:

Flash Firmware for Wyze Cam v2 & Wyze Cam Pan

When you download the new firmware file for it, I would possibly choose the second to newest one just in case it is the newest one that had the issue, and trying to flash to same version it is already on might not be as effective as trying to force it onto a different firmware version. That is my thinking anyway. I’d probably try to flash to this one:

If the flash is successful, then try to update to the latest one. It may be that the main problem was from trying to jump straight from the stock firmware to the latest firmware, so if you pick an earlier firmware and step it up to the most recent, I’m guessing there is a higher chance of success. I can verify that my pan v1 successfully updated by doing them step by step, so maybe that will resolve it for yours too.

I also want to mention that in similar situations when I have had a camera seemingly “Brick” on me like this, that I had to try flashing the firmware several times before it finally “took” and was successful, so don’t be too discouraged if it doesn’t happen the first try as I’ve seen that happen before too.

You may have to try different lengths of time holding the button in while you do this. It says 3-6 seconds for a firmware flash, but since the Pan V1 Factory reset instructions say the factory reset can require up to 20 seconds with the button held in, It might be worth trying for longer if it doesn’t take the first time.

Anyway, if I were in your shoes, I would try the firmware flash and see if that helps it to try to boot from the SD card firmware since it’s not doing anything with a regular factory reset.